1. Are you ready for the Galaxy S20? Here is everything we know so far!

One contact has text messages muted

Discussion in 'Android Help' started by Chris922, Mar 9, 2016.

  1. Chris922

    Chris922 Lurker
    Thread Starter

    This is driving me CRAZY! I just upgraded to the Galaxy S7 Edge. For some reason, one of my contacts has had their text alerts muted. When they call me, it rings just fine.

    I've gone into the sound settings, contact settings and nothing works. I've even changed the contact's ring tone and text alert sound. Still nothing. It all seems to be based around that mute icon next to their name. Thumbnail included

    I've Googled the issue and also read through the user guide and can't find a thing.

    Any suggestions?
     

    Attached Files:



  2. Mikestony

    Mikestony ~30% Carbon Black ±
    Moderator

    Long press on that contact, then unclick the notification symbol at the top

    Edit : pardon my manners.. WELCOME!
    Edit again ; let me try a screen shot of what I mean
    Screenshot_2016-03-09-21-59-22.png
    See the "bell" icon at the top?
    That toggles the notification for the particular contact
     
    Lordvincent 90, Hadron and TerryPen like this.
  3. Chris922

    Chris922 Lurker
    Thread Starter

    My process was a bit different, but using your steps and looking for that setting worked! Thank you a million times!
     
    badcatz, Lordvincent 90 and Mikestony like this.
  4. Jdub13x

    Jdub13x Lurker

    I have the same problem on my wifes messages.
    .please tell me the process Chris922
     
  5. Jdub13x

    Jdub13x Lurker

    I just figured it out...thanks a
     
Loading...

Share This Page

Loading...