1. Download our Official Android App: Forums for Android!

Support Phone Service, WiFi not working after hard reset

Discussion in 'Android Devices' started by vinnygecko, Aug 5, 2010.

  1. vinnygecko

    vinnygecko Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    1
    0
    5
    Chicago, IL
    So I made my first attempt at rooting the phone and it did not go well to say the least. I ran the unroot, and then I did a factory reset on the phone. It starts up fine, screen works well, but no connection to T-mobile, and Wi-Fi won't work. I tried searching for a network through settings but it won't find anything. Does anyone now how to fix this?
     

    Advertisement

  2. burrito

    burrito Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jul 30, 2010

    Jul 30, 2010
    8
    0
    5
    I had a similar problem when I tried to update the kernel. I just kept flashing different kernels that I found on this site and eventually I got a t-mobile connection again (I never checked wi-fi)

    I guess we had slightly different problems, but that might worth trying for you.
     
  3. Nu11u5

    Nu11u5 Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    263
    Joined:
    Feb 3, 2010

    Feb 3, 2010
    263
    234
    88
    IT Customer Support
    Rolla, MO, USA
    This has happened to me a couple of times. Turning on and off Airplane Mode would fix it sometimes. Others a reboot would fix it. Its simple but just making sure you've tried it.
     

Share This Page

Loading...