1. Download our Official Android App: Forums for Android!

Support Play = FAIL

Discussion in 'Android Devices' started by alboid, Jul 2, 2011.

  1. alboid

    alboid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    14
    0
    15
    California
    I had my play for about 2 weeks now and it's great but as of last night my phone keeps unmounting the sd card. So I mount the sd card and in 5 minutes I get a notification to mount the sd card again. HELP! P.S. When it isn't mounted I get take pics or videos and this is very annoying!
     

    Advertisement

  2. 007shark

    007shark Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    242
    Joined:
    Jul 24, 2010

    Jul 24, 2010
    242
    40
    43
    Male
    Electronics Tech
    FL
    Make sure the back lid is on good because there is a microswitch in the back of the phone. If the microswitch isn't engaged, you will get symptoms like you described.
    Also I tried to hot swap the microSD, with the phone on, and had issues with it reading the new card until I rebooted the phone.
     
  3. alboid

    alboid Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    14
    Joined:
    Jun 8, 2011

    Jun 8, 2011
    14
    0
    15
    California
    alright i'll try it out and see what happens
     
  4. Ncaissie

    Ncaissie Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    230
    Joined:
    May 9, 2011

    May 9, 2011
    230
    8
    56
    Ottawa Canada
    Why say it is a FAIL if you just don't know how to use it? You could have just asked. May people have this problem and it is due to the back cover not being on proper. They are too scared to put the pressure needed to get it on all the way.

    Welcome to the Forum. Enjoy your stay.
     

Share This Page

Loading...