1. Download our Official Android App: Forums for Android!

Remove vibrate on call connection?

Discussion in 'Android Devices' started by kyzersozai, Nov 19, 2009.

  1. kyzersozai

    kyzersozai Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    6
    0
    5
    Hi everyone, does anyone know how to disable the vibrate alert in the Hero when a call connection is established, ie when the person picks up the other end? It's only a small vibrate but I personally don't like it and would like to get rid. Anyone know how please??
     

    Advertisement

  2. justjimjpc

    justjimjpc Premium Member
    Rank:
    None
    Points:
    663
    Posts:
    10,543
    Joined:
    Nov 3, 2008

    Nov 3, 2008
    10,543
    210
    663
    Washington DC, USA
    Try MENU | Settings | Call Settings | uncheck the vibrate functions
     
  3. kyzersozai

    kyzersozai Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    6
    0
    5
    @justjimjpc

    I do not have a "uncheck vibrate functions" option? I have been all the way through the Call Settings and there is nothing there with regards to any vibrate feature.
     
  4. andy d

    andy d Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    595
    Joined:
    Aug 19, 2009

    Aug 19, 2009
    595
    18
    63
    UK
    I don't think you can turn it off.
     
  5. h9211092

    h9211092 Newbie
    Rank:
    None
    Points:
    15
    Posts:
    11
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    11
    0
    15
    Press HOME > MENU, then tap Settings. Tap "Sound & display" and you will see the option for vibration.
     
  6. kyzersozai

    kyzersozai Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Nov 19, 2009

    Nov 19, 2009
    6
    0
    5
    @h9211092

    Thanks for the reply. However, I have already unchecked the selection you suggest and the phone still vibrates. Whether or not that selection actually specifically refers to that particular vibrate I don't know. Have you unchecked it and has it stopped the call connection vibrate alert? Thanks.
     
  7. wilcoyeung

    wilcoyeung Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 3, 2009

    Dec 3, 2009
    1
    0
    5
    I feel that small vibrate is ignoring also (for a call connection), but the vibrate for incoming call is useful.
     
  8. piecemakr9

    piecemakr9 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    4
    0
    5
    Still no solutions to stopping vibrate on call connect?
     
  9. piecemakr9

    piecemakr9 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    4
    0
    5
    I hope they will help this on Android 2.1
     
  10. Bhav

    Bhav Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    180
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    180
    2
    36
    London, UK
    I'm pretty sure there is no solution yet.
     
  11. piecemakr9

    piecemakr9 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    4
    0
    5
    I think its a bug
     
  12. Bhav

    Bhav Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    180
    Joined:
    Dec 10, 2009

    Dec 10, 2009
    180
    2
    36
    London, UK
    It's not a bug. It's a feature. It's so you know when the person has answered (in case you don't have the phone to your ear...for some reason :S)
     
  13. piecemakr9

    piecemakr9 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 16, 2009

    Dec 16, 2009
    4
    0
    5
  14. AstroDonut

    AstroDonut Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    75
    Joined:
    Dec 14, 2009

    Dec 14, 2009
    75
    6
    36
    United Kingdom
    It took some getting used to, but I quite like that feature.

    Only problem is there is a slight delay, so I hear the person speak a fraction of a second before the connection confirming vibrate!! lol
     
  15. rioja

    rioja Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I use to find it annoying, but have learned to ignore it.
    Really, its not that big of a deal. But does seem pointless.
     
  16. MattW

    MattW Member
    Rank:
    None
    Points:
    16
    Posts:
    68
    Joined:
    Nov 26, 2009

    Nov 26, 2009
    68
    2
    16
    IT researcher
    Cheshire, UK
    It's never seemed that big a deal to me.

    Strikes me, whatever the level of customisation you provide, some people will never be happy :rolleyes:
     
  17. Haizum74

    Haizum74 Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I think it was added for the female users of the hero ;)
     
  18. e5oteric

    e5oteric Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Feb 23, 2010

    Feb 23, 2010
    1
    0
    5
    Any word on this? I actually miss this feature from my TouchPro and was wondering how to enable it as my Hero doesn't do this...
     
  19. JaxCat

    JaxCat Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 20, 2010

    Jun 20, 2010
    1
    0
    5
  20. Xyro

    Xyro 4 8 15 16 23 42
    Moderator
    Rank:
     #19
    Points:
    1,413
    Posts:
    12,881
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    12,881
    9,209
    1,413
    UK
  21. Goldin66

    Goldin66 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Dec 6, 2010

    Dec 6, 2010
    4
    0
    5
    I was having the same problem with my THunderbolt. My problem ended up being the "profile" setting I was using. I went back to the default profile and now all is well. You might want to try that.....
     
Tags:

Share This Page

Loading...