1. Are you ready for the Galaxy S20? Here is everything we know so far!

Rsd lite help

Discussion in 'Android Devices' started by kxkid, Feb 2, 2011.

  1. kxkid

    kxkid Lurker
    Thread Starter

    Ok I have searched the net been on droid fourms and still have not been helped. I keep getting , failed flashing process. failed flashing process. phone{0000}: phone did not re-enumerate after ram-downloader was sent. {0x703E}; phone disconnected. PLEASE HELP I AM sending the phone back to VZW tomorrow afternoon AZ TIME.
     

    Advertisement

  2. colchiro

    colchiro Extreme Android User

    Why are you flashing? Did you install a custom rom or uninstall bloat?

    Also, there are many posts in the root section that cover RSD lite (where this post belongs).

    http://androidforums.com/droid-x-al...ide-root-unroot-backup-rom-sbf-overclock.html

    http://androidforums.com/droid-x-al...ing-custom-rom-theme-how-unbrick-droid-x.html

    SBF is usually done when you're in a bootloop or other issue preventing use of your phone. If you don't have this issue, you might just flash this file: maderstcok - OTA 2.3.340 update.zip

    Be careful and follow the directions. You might have to factory reset after if you have issues.

    O/W if you're stock, you can factory reset from a menu. (My guess is you're rooted.)
     
  3. KnobbyDroid

    KnobbyDroid Lurker

    Noob here with addictive personality... Maybe I shouldnt have even messed with the phone, but alas, here I am.

    I installed the leaked froyo a while back then a couple weeks ago I decided to run the maderstcok.zip to bring me back in line with OTA updates. I was running Koush's Bootstrap until I did the maderstcok update which seemed to kill the bootstrap. The only other thing I did in there was install a theme that gave me the black notification bar, no roms or anything else was messed with, and I never got rid of any bloatware, I did hide some bolatware a while ago using launcherpro.

    Last week I got all itchy and used z4root to root the phone and downloaded Liberty 1.5 and tried to install the zip file. It hung up on the Liberty screen with the turning eagle looking icon. Now all it would do is go to that liberty bootloop or, if I hold the home button and power on I get into bootloader 30.04, with error message xx,xx,xx,00,00,2f (something like that, dont have phone with me here at work.)

    So last night I fired up my old P3 windows xp laptop, (I am a mac user) and downloaded the drivers, the full SBF .32 (Happy Holidays) and RSD Lite 4.9. Everything was working well initially till I got to this re-enumeration thing, then it failed same error message as the OP above. I wonder if my old laptop is just not up to the task, not sure what to do next. Tried to run the RSD Lite a few times, and each time same result.

    Help Please, I dont even know my parents phone numbers without that thing up and running......
     
  4. colchiro

    colchiro Extreme Android User

    It's difficult to help w/o knowing the exact error message.

    Since you were on .340 prior to the problem, flashing with .32 or preferably with .340 should fix it. There is one error where the fix is to rename the sbf file by adding characters to make the file name longer, but w/o the exact error it's hard to tell.

    When you get a chance, try again and get us the exact error message while downloading the full .340 (new) and reflash with that.

    You have seen the sbf directions here, right?
     
  5. KnobbyDroid

    KnobbyDroid Lurker

    But did not catch the full SBF .340, thought I still had to go back.

    I will try the .340 and get the correct error message after work tonight.

    Thanks
     
  6. colchiro

    colchiro Extreme Android User

    .320 is compatible, but requires a 2nd update to .340. Might as well have the .340 right off.
     
  7. KnobbyDroid

    KnobbyDroid Lurker

    Will try that first.

    When I go into bootloader I get the error below:

    bootloader
    30.04
    Err:A5,70,00,00,2F

    Battery OK
    OK to Program
    Connect USB
    Data Cable

    If I dont go into bootloader all I get currently is the Liberty bootloop.

    I will try the sbf shortly with .340 and see what happens

    Thanks for any help
     
  8. colchiro

    colchiro Extreme Android User

    You might try wipe data/factory reset and see if that fixes your problem.
     
  9. KnobbyDroid

    KnobbyDroid Lurker

    Can I do that from either the liberty bootlooping screen or the bootloader screen?

    I cant seem to get into recovery mode any way, I seem to be stuck in these two options. Of course, I dont really know what the heck I'm doing so I am open to suggestion.

    Thanks
     
  10. colchiro

    colchiro Extreme Android User

    This should get you into recovery: How To: Boot the Droid X into Recovery Mode | Android Phone Fans

    I'd vol down to wipe data/factory reset, press camera button.

    Then vol up/down to wipe cache partition, press camera button.

    Then vol up/down to reboot system now, press camera button.

    Give it several minutes, at least 5 to see if it boots.
     
    KnobbyDroid likes this.
  11. KnobbyDroid

    KnobbyDroid Lurker

    Well holding the power and home button sent me straight to the bootloader screen, where I had the error.

    Good news, sbf'd with the .340 and I am up and running

    Bad news, I am going straight back to the Liberty attempt, no reason, just want to try it.

    Hopefully it works better this time.....


    Colchiro, Thanks many times for your efforts and your time, I really appreciate it.
     
  12. colchiro

    colchiro Extreme Android User

    Good deal. Make sure you clear data/format before installing.
     
Loading...
Similar Threads - Rsd lite help
  1. Uboatfreak
    Replies:
    3
    Views:
    231
  2. Rob
    Replies:
    2
    Views:
    629
  3. Android News
    Replies:
    0
    Views:
    150
  4. Android News
    Replies:
    0
    Views:
    136
  5. Android News
    Replies:
    0
    Views:
    65
  6. JuliaZ
    Replies:
    0
    Views:
    307
  7. melleeviin
    Replies:
    5
    Views:
    552
  8. Billtunew
    Replies:
    0
    Views:
    215
  9. notableuser
    Replies:
    0
    Views:
    273

Share This Page

Loading...