1. Check out our companion app, Forums for Android! Download from Google Play

Support Service In/Out Beeps

Discussion in 'Android Devices' started by thirtyfour41, Sep 14, 2010.

  1. thirtyfour41

    thirtyfour41 Well-Known Member
    Thread Starter
    58

    Feb 23, 2010
    271
    16
    58
    Computer Repair
    Monmouth Jct, NJ / Longmeadow, MA
    I just got this phone today, and so far I like it. But I was wondering if anybody knew how to turn off those damn beeps everytime the phone goes in and out of service? I can't find it in the settings anywhere. It's annoying because the service varies throughout my house, so in certain rooms it will beep on and off constantly because I'm going in and out of service. I can't find anything in Google either.

    Suggestions? Thanks!
     

    Advertisement

  2. xliderider

    xliderider Well-Known Member
    143

    Jan 28, 2010
    1,232
    192
    143
    Where Diamond Head Stay
    Nope, can't find any way to silence those beeps either. The only thing that works so far is to set it to vibrate.

    I can't stand it either. It always beeps when I'm in the elevator at work. What must people be thinking? :rolleyes:
     
  3. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    Oh my gosh, this happened at 2:00 am this morning. What a RUDE awakening! I need to have my phone on at night for family reasons. Wish there was a way to turn that feature off. Even on my old flip phone you could
     
  4. ranch

    ranch New Member
    5

    Nov 23, 2009
    2
    0
    5
    The sad part is we hear this sound enough to be a problem. If the phone would, you know, hold a signal this wouldn't even be an issue.
     
  5. thirtyfour41

    thirtyfour41 Well-Known Member
    Thread Starter
    58

    Feb 23, 2010
    271
    16
    58
    Computer Repair
    Monmouth Jct, NJ / Longmeadow, MA
    Well if I'm in an area that has service, I don't hear it, but in my house the service is so hit or miss that every time I move anywhere, I hear it. Although I haven't heard it much today. Maybe today the signal is good enough that I don't lose it... who the hell knows. All I know is that beep is annoying as hell.
     
  6. lonzom10

    lonzom10 Well-Known Member
    16

    Jul 21, 2010
    80
    7
    16
    Customer Service Manager
    Seymour, TN
    Dial *228 from your phone and then press option 2. This will update the roaming profile for your phone which could improve your reception, thus slowing down the beeps you speak of.
     
  7. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    I've posted everywhere I can trying to find a solution, but to no avail. I've submitted something to both Verizon and Samsung support hoping at least if they hear from enough people it will get put on the "fix it FAST" list. I encourage everyone to contact both Samsung and Verizon and do the same. The more they hear about it, the more likely they are to escalate it.
     
  8. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    Sorry for the double post, but...
    I just spent an hour on the phone with Samsung support. Each tech along the way was surprised at this issue, tried different things, and couldn't believe there wasn't a way to turn off the alert. Could not find a fix but understands the issue and how annoying this is. I went as far as level 3 - the highlest level of tech support - and my tech then wrote up a ticket and is sending this up further for review.

    I had to tell them that this is an issue many people are discussing across forums and I asked him to note that on the ticket.

    Please, if this is an issue for you, call Samsung mobile support
    1-888-987-4357 and escalate the issue to level 3 and then make sure they send a ticket further up for review.

    They need to hear from a lot of people to take this seriously.

    By the way...if you want the tech to be able to re-create the problem and hear the tone, have them put a Fascinate in Airplane Mode. When you take it out of Airplane Mode and it finds a signal, you get the alert.
     
  9. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
  10. wtherrell

    wtherrell Well-Known Member
    43

    Aug 1, 2010
    371
    34
    43
    North Carolina
    Yes! The update fixed it for me! Great. I also dl'd Silent Boot and got rid of the annoying boot up and power down sounds. Also, my email polling seems to go faster and smoother.
     
  11. KK2

    KK2 New Member
    5

    Oct 10, 2010
    1
    0
    5
    I just got my phone about a week ago and the 3g in and out of service tone is driving me crazy. (I live in an area where service is spotty...so it is always bleeping at me.)

    I tried the update instructions...but verizon indicates there are not any new updates available for my phone. Am I missing something about turning the sound off?:(
    Thanks for any help!
     
  12. Moonfire

    Moonfire Well-Known Member
    73

    Sep 11, 2010
    409
    74
    73
    Co-op'ing, doing software development in IT
    Ohio, US
    If you go to Menu > Settings > About phone, and scroll down to Baseband version, what does it say?
     
  13. Jacki1008

    Jacki1008 Well-Known Member
    18

    Sep 10, 2010
    84
    19
    18
    Home of the Ravens
    You didn't neet Silent Boot for that. All you had to do was go into your Sound and Display settings and set the System Volume all the way down.
     
  14. BlueH2O

    BlueH2O New Member
    6

    Feb 11, 2011
    2
    1
    6
    Except that disables more than just startup and shutdown sounds. What's needed is a separate control. All my previous non-android phones had this, so what's the problem?
     

Share This Page

Loading...