1. Download our Official Android App: Forums for Android!

SMS Privacy

Discussion in 'Android Lounge' started by Grunts, Nov 5, 2011.

  1. Grunts

    Grunts Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 5, 2011

    Nov 5, 2011
    1
    0
    5
    Consultant
    Kumeu
    I've just picked up a Galaxy S2, and have discovered that all inbound sms messages are displayed on the locked screen. I've installed Handcent, which can hide the messages, but to do this involves completely switching off all notification alerts. So I can't hear them coming in.

    Any suggestions for a way for notifications to be heard but not seen?
     

    Advertisement

  2. chanchan05

    chanchan05 The Doctor
    Rank:
     #25
    Points:
    1,108
    Posts:
    15,157
    Joined:
    Jun 30, 2011

    Jun 30, 2011
    15,157
    4,828
    1,108
    Male
    For Handcent just switch to make the messages private. There's a setting in there where only "New Message" will be seen on the notification bar, and not the content. You dont have to turn off notifications. I cant guide you exactly where as its been a long time since I've switched from Handcent to GOSMS, I just remember I used that feature previously. I think its somewhere in "notification settings".
     
  3. mamawm

    mamawm Well-Known Member
    Rank:
    None
    Points:
    63
    Posts:
    204
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    204
    48
    63
    yes, in the handcent settings under notifications there should be an option to enable popup, make sure to uncheck that and you should be all set.
     

Share This Page

Loading...