1. Are you ready for the Galaxy S20? Here is everything we know so far!

speaker mode auto in calls

Discussion in 'Android Devices' started by bilbo_c, May 23, 2011.

  1. bilbo_c

    bilbo_c Lurker
    Thread Starter

    Model: htc desire
    Network: Orange
    Task killer: none
    Android version: 2.2

    Hi I've read the other posts about this and none have helped so far. Recently when I make a call or receive one, my desire goes into speaker mode automatically.

    I'm not in car mode or anything like that. I am rooted but have never flashed a different rom. Please help! This is so so annoying.

    Thank you,
     



    1. Download the Forums for Android™ app!


      Download

       
  2. bilbo_c

    bilbo_c Lurker
    Thread Starter

    Please help. Bump.
     
  3. bilbo_c

    bilbo_c Lurker
    Thread Starter

  4. bilbo_c

    bilbo_c Lurker
    Thread Starter

    Thanks to phantom848, just spotted something on that thread i previously missed!

    Thank both of you so much!

    Update.

    Just chatting to a fella in work here an his is doing the same.

    So used the car setting to turn of car mode but his loudspeaker was playing up.

    So deleted his market update.....

    Used astro file manager to open memory.

    Select SDCARD..

    Then select android

    then select data

    Now clear everything out of the three folders

    One is called com.android ............ an the other two

    Are called com.Google......

    These are like a download memory cache files.

    Now go back to SDCARD menu

    And open the file called download.

    In there there was a new file that had appeared

    But it wasn't pdf,lpeg etc

    It was an unknown format ,deleted that.

    That was it, loudspeaker back to normal

    And no car mode.so that's twice its worked now
     
  5. Usta

    Usta Android Expert

    Glad to see your issue solved. :)
     

HTC Desire Forum

Features and specs are not yet known.

unknown
Release Date
0
Reviews
Loading...

Share This Page

Loading...