1. Download our Official Android App: Forums for Android!

Support spell check..

Discussion in 'Android Devices' started by krs128, May 1, 2010.

  1. krs128

    krs128 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    120
    Joined:
    May 1, 2010

    May 1, 2010
    120
    12
    38
    ok quick question.. is there a way to enable spell check, but disable the who correct?? the auto correct is extremely annoying when it changes words on you. how ever id like it to tell me if i miss spelled a word..

    like i tried to write DL (down load) and it auto changed it to florida.. or i went to type Mo Williams, and auto changed to Month Williams.

    i came from a storm and the storm would underline miss spelled words but not auto correct it.

    i played around with all the settings.. cant get it to just spell check with out auto correction.. are there any apps?
     

    Advertisement

  2. russell5

    russell5 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    206
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    206
    19
    58
    If you go into settings>language and keyboard>touch input>text input

    there is a setting "spell correction" i am not sure if that will help but turn it on/off and test. You can also turn off prediction which might do what you want it to.
     
  3. CtK4949

    CtK4949 Member
    Rank:
    None
    Points:
    15
    Posts:
    33
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    33
    0
    15
    Another thing i don't like is, when u touch the correct word from their suggestions, it doesn't add a space after it so i can just go2 the next word and not press the space bar.

    Is there a way to fix/add that??
     
  4. krs128

    krs128 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    38
    Posts:
    120
    Joined:
    May 1, 2010

    May 1, 2010
    120
    12
    38
    i tried every possible combination of those settings and it was either everything.. or nothing.. i dont get it
     
  5. russell5

    russell5 Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    206
    Joined:
    Nov 7, 2009

    Nov 7, 2009
    206
    19
    58
    I don't see anything in settings.
     
  6. Hand76

    Hand76 Guest
    Rank:
    None
    Posts:
    0
    Joined:

    Yea I would like to get rid of the auto fix as well.
     
  7. HawaiianLaker

    HawaiianLaker Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    109
    Joined:
    May 13, 2010

    May 13, 2010
    109
    9
    36
    Socal/Norcal
    has anyone figured this out?
     
  8. dmak3255

    dmak3255 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 26, 2010

    Dec 26, 2010
    1
    0
    5
    Settings>language and keyboard>touch input>user dictionary?
     
  9. hitechmca

    hitechmca Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 20, 2013

    Jun 20, 2013
    1
    0
    5
    This is the process for Karbonn Titanium S5 that I own. I wish, it is same for all the other android smartphones.

    Settings->Language & Input-> Spell Checker (check or uncheck as per your need)

    If the problem still prevails, then try this.

    Settings->Language & Input-> Android Keyboard-> Click the icon on its right.

    Next, go to Text Correction->Auto-correction-> Set the radio button to off.

    That's it. Hope the answer.

    In the same settings screen, you can also change various other options such as disable/enable:

    • Vibrate on keypress
    • Sound on Keypress
    • Popup on Keypress
    • Voice input key
    • Show correction suggestions
    • Gesture typing
    • Advance Settings


    Thanks for your time.
     
  10. johnwon

    johnwon Lurker
    Rank:
    None
    Points:
    25
    Posts:
    6
    Joined:
    Oct 1, 2013

    Oct 1, 2013
    6
    0
    25
    It's good to play around with the settings and find the one most suits you.
     

Share This Page

Loading...