1. Download our Official Android App: Forums for Android!

Support Swype is broken. Randomly stops working and deletes all words. wtf?

Discussion in 'Android Devices' started by AASteveo, Nov 17, 2012.

  1. AASteveo

    AASteveo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Aug 24, 2012

    Aug 24, 2012
    3
    0
    5
    Lately my Swype has been acting weird. Sometimes it will just stop working and will not let me input ANY words whatsoever. I try to swype a word and as soon as I hit space or enter or go to another word, it disappears. It literally will not let my type ANYTHING. It has been getting worse, and happening more frequently, I don't get it. This time I restarted my phone and it's still happening. My only option is to abandon Swype altogether and go to the stock input device.

    This has been soooo frustrating! Especially when I'm in the middle of work and I need to type fast, my phone just completely stops working?? That's unacceptable!

    How do I solve this? Anyone experience the same issue? I really want to use Swype but it doesn't work!!!

    I have an HTC Evo 4G Design, Android version 4.0.3, HTC Sense version 3.6, using the stock messaging app.
     

    Advertisement

  2. Heloguy

    Heloguy Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    403
    Joined:
    Apr 19, 2011

    Apr 19, 2011
    403
    64
    53
    Male
    Matawan,NJ
    try swpe beta from their website. ive been using it since the prevail first came out. works flawlessly.
     

Share This Page

Loading...