1. Are you ready for the Galaxy S20? Here is everything we know so far!

Sync only MY Contacts in Google Mail/Contacts instead of All?

Discussion in 'Android Devices' started by kenn, Aug 6, 2010.

  1. kenn

    kenn Android Enthusiast
    Thread Starter

    I must be overlooking something. I am simply trying to get my phone to keep contacts synced with Google Contacts and I don't want "All" contacts -- just "My Contacts".

    Every time I send an email in Gmail, it automatically adds it to all contacts. It is going to bloat my phone.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. WalmartSecurity

    WalmartSecurity Android Enthusiast

    I had this problem too, but it's not that bad to work around.

    1. Go to Gmail Contacts, and export "All Contacts" to your hard drive
    2. Do the same with "My Contacts"
    3. Delete "All Contacts" from Gmail, then import "My Contacts" as .csv back
    4. Sync with DX
    5. Uncheck "Sync contacts" under Accounts afterwards
     
  3. lexluthor

    lexluthor Android Expert

    Workaround not that bad? What about adding and deleting contacts? You aren't syncing anymore.
     
    JohnJSal likes this.

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...