1. Download our Official Android App: Forums for Android!

General Turn Off Voice Notification for Email?

Discussion in 'Android Devices' started by artbytes, Aug 31, 2011.

  1. artbytes

    artbytes Android Enthusiast
    Thread Starter
    Rank:
     #294
    Points:
    43
    Posts:
    404
    Joined:
    Apr 7, 2011

    Apr 7, 2011
    404
    27
    43
    If I'm talking to someone on my Infuse and email comes in, I get an annoying voice that interrupts the conversation and says, "Three new emails." I don't mind my little chime notification for new email, but I'd really like to turn off the one that interrupts my phone calls. Does anyone know how to do this?
     

    Advertisement

  2. cjpruitt

    cjpruitt Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 21, 2011

    Sep 21, 2011
    1
    0
    5
    I need help with this, too!! It's so annoying!
     
  3. surlypoker

    surlypoker Well-Known Member
    Rank:
    None
    Points:
    58
    Posts:
    212
    Joined:
    Sep 13, 2011

    Sep 13, 2011
    212
    10
    58
    U must have changed something in ur settings ive never had a voice tell me about emails.. I just get a notification ding... Never a voice telling me
     
  4. jerry895

    jerry895 Lurker
    Rank:
    None
    Points:
    6
    Posts:
    6
    Joined:
    Aug 5, 2011

    Aug 5, 2011
    6
    1
    6
    I want to get rid of the voice also,does anybody know how?
     
  5. BellsTheorem

    BellsTheorem Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Nov 1, 2011

    Nov 1, 2011
    1
    0
    5
    Go to Settings>Voice input and output>Text-to-speech settings and uncheck Driving mode
     
  6. artbytes

    artbytes Android Enthusiast
    Thread Starter
    Rank:
     #294
    Points:
    43
    Posts:
    404
    Joined:
    Apr 7, 2011

    Apr 7, 2011
    404
    27
    43
    Thanks so much for the reply. However, when I followed that path, I found that "Driving mode" wasn't checked. There wasn't anything for me to uncheck. Did anyone else experience this?
     
  7. fewfx

    fewfx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Nov 8, 2011

    Nov 8, 2011
    2
    0
    5
    I had the same problem. I would get a notice at 3am of a new email.
    So go to settings---- Accounts and Sync-----unchecked auto-sync that's it now you have control of receiving your email when you want it.
    Now open up your email and open the menu and choose Refresh..you will see that its checking your email. hope this helps. :D
     
  8. jsc1972

    jsc1972 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Dec 19, 2011

    Dec 19, 2011
    1
    0
    5
    Still get the annoying voice notifications during calls every time I receive an email...

    I don't want to turn off automated email notifications, but I don't want to hear "22 NEW EMAILS" every time I make a phone call! Help?
     

Share This Page

Loading...