1. Are you ready for the Galaxy S20? Here is everything we know so far!

Unable to find .n64oid folder in mnt/sdcard

Discussion in 'Android Devices' started by demonflame5, Aug 11, 2012.

  1. demonflame5

    demonflame5 Newbie
    Thread Starter

    Hi, I'm new to smartphones, and I've searched long and hard for a solution to this problem, but to no avail.

    So, I downloaded an app called n64oid, it isn't available on the google play store, so I connected my phone to my PC via USB and put the APK on the external device called "Phone."

    I installed it with Astro Manager.

    After installing it, everything works great, the app works fine, games work fine; however, I am unable to access the .n64oid folder in the mnt/sdcard directory.

    I want to access it so I can put in textures for the games. I know the folder exists because when I look at SD Usage in astro manager, it shows it.

    From what I understand, the folder should be here. I shouldn't have to root my phone or anything. I couldn't find any solution, I tried using PTP, enabling USB Debugging, using Kies, but nothing.

    I also tried installing it with another app, APK Installer, but the problem persists.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. SUroot

    SUroot Extreme Android User

    In linux, anything with a . In front of it is hidden so on your phone file manager or windows, you must enable showing of hidden files
     
  3. demonflame5

    demonflame5 Newbie
    Thread Starter

    I did that. Still doesn't show.

    In case there are some settings wrong with my windows (which I'm 99% there aren't), shouldn't Astro Manager show it? Because it's not showing it in the file manager area of the program. Only shows that the folder is taking up space when I click SD Usage.
     
  4. SUroot

    SUroot Extreme Android User

    Then its not there.

    Did you see any folders starting . ?
     
  5. demonflame5

    demonflame5 Newbie
    Thread Starter

    I don't see any folders starting with a "." through windows explorer.

    But with Astro File Manager, SD Card Usage, the folder, ".n64oid," is there taking up 7.58 M of space.

    There's a guy with a similar problem on another forum, they haven't solved it:
    http://forum.xda-developers.com/showthread.php?t=978869&page=19

    Post #189.

    Do you think it could be a defect with my phone?
     
  6. SUroot

    SUroot Extreme Android User

    If you're viewing it through windows explorer, the setting "show Hidden files and folders" in "organize" must be enabled. Windows by default does not show hidden folders
     
  7. demonflame5

    demonflame5 Newbie
    Thread Starter

    Okay, so there is something wrong with my PC, lol. I did enable show hidden files on my PC, but it's not working.

    On Astro manager, I clicked enable hidden files and it shows it. Sorry about the stupid question due to my ignorance.

    But, I don't know what's wrong with my windows, I did enable it and it's not showing any "." files.
    Here's a snapshot of my PC:
    http://i.imgur.com/6OfTp.png

    It's probably something wrong with my PC I guess... I'll look more into it. Regardless, thanks for the assistance.
     
  8. Rolo42

    Rolo42 Android Enthusiast

    I don't think MTP shows you the raw file system (it doesn't on my SCH-I535). Additionally, it may opt not to show unix hidden files (those beginning with "."). Windows does not hide files beginning with ".". You could test this by temporarily renaming .n64oid to n64oid (remove the ".") on the phone and see if it displays in Windows; this could be a workaround.

    Try using a Windows program called Droid Explorer; it uses ADB for file exploring and does show you the raw file system (really handy if you're rooted). Be sure to navigate to /mnt/sdcard.
     
  9. SUroot

    SUroot Extreme Android User

    Yeah good point. I don't really connect my s3 to windows so hadnt noticed that. It always did before "mtp"
     
  10. NZtechfreak

    NZtechfreak Android Expert

    I think the problem here is likely to be that you need to go into N64oid and enable HR texture packs, it isn't enabled by default and I don't think it creates the folder until you enable it (if that doesn't work then enable HR-textures and create a save game in any game and then it should be there, can't remember which of the two steps worked for me, it was a long time ago). You definitely don't need to mess around with folder properties or anything in order to browse to it from any file manager on the device.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...