1. Download our Official Android App: Forums for Android!

Support Updating Outlook Email more often?

Discussion in 'Android Devices' started by chenry888, Jul 19, 2010.

  1. chenry888

    chenry888 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    97
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    97
    6
    16
    So I set up my outlook email for work on my X. I checked the Email Delivery settings --> Fetch Schedule and saw that "Every 15 Minutes" is the most often it can do.

    Is this the setting that tells the phone get inbox updates? I need my work emails updated atleast every minute, is there a way to do this for ONLY this email account? (Not my gmail, or any other email account)

    Maybe a workaround would be to have a text sent to me whenever something new is in the Outlook inbox?

    Thanks for your help!!
     

    Advertisement

  2. chenry888

    chenry888 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    97
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    97
    6
    16
    Anyone?

    I basically need some notification on the phone instantly whenever there is a new email in my outlook inbox...
     
  3. nuberfin

    nuberfin Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Apr 24, 2010

    Apr 24, 2010
    4
    0
    5
    St Louis, MO
    If your company uses Microsoft Outlook Exchange, you'll need to check the box "Data Push" under your messaging preferences.

    Go to:

    Apps>Messaging>Click the menu button and go click settings>Email>Email Delivery>Data Push

    If your work is on an Exchange Server, this should push your Exchange emails to your phone as soon as it's delivered.

    If you're not on Exchange, then it looks like 15 minutes is the minimum allowed unless someone out there knows of a hack.
     
  4. Martimus

    Martimus One bite at a time...
    Rank:
    None
    Points:
    843
    Posts:
    19,535
    Joined:
    Jul 9, 2010

    Jul 9, 2010
    19,535
    4,045
    843
    Male
    Engineer
    'neath a cactus
    Sounds like your e-mail client is currently configured to pull e-mail... and every 15 minutes seems to be the quickest that this version of Android will pull e-mail. To get quicker e-mail downloads you'll need to do as nuberin suggests... change your client to push e-mail instead.
     
  5. chenry888

    chenry888 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    97
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    97
    6
    16
    Thanks to both of you! Can you tell I'm an android newb? ;) (my first smartphone and i love it!)
     
  6. mxsjw

    mxsjw Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,311
    Joined:
    Jul 7, 2010

    Jul 7, 2010
    1,311
    171
    143
    Apps>Messaging>Email>Click the menu button>Refresh

    I just tested 5 emails from my work (not on phone) to my hotmail (on phone)
    2 using the refresh, they both popped right up within seconds
    2 waiting with Data Push on and Fetch set to 15 min, they took 10 minutes
    1 more immediatley following receiving 3 and 4, it took 20 minutes

    Manual refresh works for hotmail...I don't think I can set hotmail to push...right?
     
  7. chenry888

    chenry888 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    97
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    97
    6
    16
    Follow up question for me....

    I have 2 Outlook emails set up on my X. One as you know, needs to be updated pronto with bells ringing and vibrations. The other I would like it to stay quiet and it can update whenever it wants. But it seems that when I set one email with some settings, it also does the same for the other Outlook email.

    Why can't I have different notification/delivery settings for each Outlook email? Or can i?
     
  8. chenry888

    chenry888 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    97
    Joined:
    Jul 1, 2010

    Jul 1, 2010
    97
    6
    16

Share This Page

Loading...