1. Download our Official Android App: Forums for Android!

Support Voice Announcement When Receiving Text Message

Discussion in 'Android Devices' started by langzhu, May 9, 2011.

  1. langzhu

    langzhu Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 9, 2011

    May 9, 2011
    1
    0
    5
    Just got my SGS2. Not sure what I did but when there is an incoming text message, a voice announcement starts saying something like "You have just received a text message from XXXXXX". Does anyone know how I can switch this off. Many thanks.
     

    Advertisement

  2. chicknlil

    chicknlil Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    601
    Joined:
    Jul 22, 2010

    Jul 22, 2010
    601
    104
    93
    Female
    New England
    That sounds like it could be a (preinstalled) app, Vlingo.
     
  3. Teknik

    Teknik Well-Known Member
    Rank:
    None
    Points:
    53
    Posts:
    247
    Joined:
    Dec 26, 2009

    Dec 26, 2009
    247
    54
    53
    Guru
    Ipswich
    you've turned on driving mode, reads out texts and if someone rings you it does the same.
    easiest way to turn it off is to add the voice widget to the desktop then toggle driving mode.
     
  4. gordonfan24

    gordonfan24 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 30, 2012

    Jun 30, 2012
    1
    0
    5


    How do you turn that on and off? I can't remember how to do it!! Please help!!! :thinking:
     
  5. DaveSyd

    DaveSyd Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    428
    Joined:
    Jul 19, 2011

    Jul 19, 2011
    428
    62
    53
    Australia
    Try going into Settings, Language and Input, Text-to-Speech output (scroll down a bit) then untick Driving Mode. It should turn off all voice output of notifications.
     

Share This Page

Loading...