1. Are you ready for the Galaxy S20? Here is everything we know so far!

Wireless Tether App questions/problems

Discussion in 'Android Devices' started by jamesdean, Oct 24, 2010.

  1. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    I am having a problem connecting to the EVO when using WiFi Encryption. At first it would connect but not browse the Internet. Now it will not connect at all. If I disable the encryption it connects and browses fine. I have confirmed the password is correct and have tried different channels.

    I did notice the Enable Access-Control and it appears with that enabled it will allow me to connect but not browse until I click to allow the connected device. The above encryption issues remain the same.

    Any suggestions on the encryption issue and is using in un encrypted mode but with enabled access relatively secure?

    Thanks in advance for any help.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Matlock

    Matlock Android Enthusiast

    Which version are you using, so I can take a look-see?
     
  3. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    2.0.5-pre11
     
  4. Matlock

    Matlock Android Enthusiast

    Alright. Got that version installed. Don't have time to fiddle with it at the moment, but will try and get it to do what you described tomorrow.

    Hopefully with an answer then!
     
    jamesdean likes this.
  5. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    Have you had a chance to look at this yet?
     
  6. Mr. Ed

    Mr. Ed Extreme Android User

    have you tried any of the other versions?
     
  7. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    Yes from the market up to what I have.
     
  8. Matlock

    Matlock Android Enthusiast

    Sorry about the delay. You know how jobs are. I have not found a solution to the problem as of yet. I am emailing the developer to see if we can't correct the issue.

    So far as I can tell, you probably do what I do. Turn on Wireless Tether and use it's internet.. then log out of it when your done. No point in keeping it on all day. It'll kill your batter in a few hours.
     
  9. Matlock

    Matlock Android Enthusiast

    Okay, couldn't wait for a reply so I attempted to tackle this myself. And wound't you know it, success!

    Step 1
    Open Wireless Tether and Press the icon to start tethering. (no encryption)

    Step 2
    Open your Connect to a Network window and connect to your Device.

    Step 3
    Press Menu on your device, then press Access Control. Enable Access-Control by pressing the White bar on the top right. The current connected computers will be listed. Press on the check-box to allow connection of your computer. Apply setting on the bottom of the screen. Your computer will be disconnected then it will reconnect.

    Step 4
    Press Menu on the main screen and select Settings. Check Enable WiFi-Encryption.
    Press Change Passphrase. Change it to something simple like 12345678 to start out.
    Press Back on your phone. Your computer will be disconnected.

    Step 5
    Open your Connect to a Network window. Your connection to your device should be disabled. Right-Click on your SSID (name of your Device) and select Properties.

    Step 6
    WINDOWS VISTA: Under the Security tab...
    The Security Type should be WPA2-Personal
    The Encryption Type should be AES
    Then enter your passphrase for the Network Security Key (12345678)

    Try this out. Any snags, let me know!
     
  10. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    I'll try later this morning and let you know. I am on XP though but maybe the settings will be similar.
     
  11. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    No luck, I even tried security and encryption types. I am on XP though so maybe that has something to do with it.

    If you hear by from the developer please post.
     
  12. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    I found my problem. I noticed a new version 12 is out so I installed it. I left the default password to 12345678, 8 characters. It connected with security on so I then changed to my regular password which is 10 characters. No go, it would not log in. I went back to an 8 character password and bingo it worked. I then reloaded version 11 and tried 8 characters and it also worked.

    So the problem is that it was not working with anything greater than 8 characters.
     
  13. phillie

    phillie Lurker

    How do you know what version it is? I only found one version and that's the one i have. It's 2.0.2. My computer can't see the phone.
     
  14. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    phillie likes this.
  15. phillie

    phillie Lurker

    Thanks! I'm having a problem that was close to yours now. Un Encrypted the tethering works but once I Enable Encrytion I can't connect and thats with the 12345678 ssid.
     
  16. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    The 12345678 is default password. The default ssid shoud be something like AndroidTether.
     
  17. phillie

    phillie Lurker

    OK maybe I explained it wrong.

    When I try to Enable Wifi-encryption I can't connect to wifi even with 12345678 passphrase.

    If I use the wifi without the Enable Wifi-encryption checked my internet works fine.
     
  18. jamesdean

    jamesdean Android Enthusiast
    Thread Starter

    I think I saw in another post somewhere that your are using XP. If so make sure your wireless card has the current driver for WPA.
     

HTC EVO 4G Forum

The HTC EVO 4G release date was June 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, Snapdragon S1 processor, and 1500mAh battery.

June 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...