4.1.1 problemsSupport


Last Updated: 2013-01-24 17:24:06
  1. partridge1847

    partridge1847 New Member

    First of all, i use a galaxy tab2 7.0

    I updated to os 4.1.1 and have 2 problems off the bat. First, the screen capture button disappeared. Used that button quite a bit.

    Next, my emails will not automatically update in he background. I tried it and have to open the email software for it to check. And even then i dont think it checks every 5 mins.

    Well, maybe 3 problems. Im not sure but i dont think it automatically turns on skype when i power up.

    Hope you guys can help. Thanks

    Advertisement
  2. jwither

    jwither Well-Known Member

    Same tab here. The screen capture button is gone. See the other threads about this, you have to hit the volume down and power buttons at precisely the same microsecond in order for it to work.

    When I upgraded mine to 4.1.1, I think my gmail account worked fine, but I had to delete and recreate my exchange (work) account before it started pushing new e-mails.

    I don't use skype, so maybe someone else will know more about that. I assume you checked its settings?

    Hope this helps.
  3. AnciusD

    AnciusD Well-Known Member

Share This Page