4.3 Issues of Interest (Verizon)General


Last Updated: 2013-11-21 16:10:27
  1. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Well-Known Member

    Did you install the latest update for 4.2 last week?

    Advertisement
  2. valorian

    valorian Well-Known Member

  3. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Well-Known Member

    Hmm...I wonder why so many were complaining about a battery drain issue on the other forum then?
    Guess it's besides the Point now.

    Do you know if the last weeks update needs to be installed in order for 4.3 to be installed?
    Or if I can somehow delete that auto update to 4.2 that I never installed?
  4. Goodspike

    Goodspike Well-Known Member

    FYI, I didn't have battery drain issues either, and I don't know whether you can install 4.3 without first doing the other update.
  5. valorian

    valorian Well-Known Member

    No, I'm not sure if last week's update needs to be installed or not.
  6. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Well-Known Member

    Well That's good to hear.
    The battery drain issue worried me and that's pretty much the only reason I didn't install the update last week.
    It makes sense that you'd have to install everything in succession, but I didn't know if there was a work around.

    I suppose the big draw back now is that security notice popping up on everyone Huh? No fix for that yet I presume?
    Maybe I should just hang tight until they get the kinks worked out of this stuff.
    I doubt there's anything in 4.3 that is an absolute 'must have' right at this moment. ;)
  7. BLACKTOOTHGRIN

    BLACKTOOTHGRIN Well-Known Member

    Okay...Thanks.
  8. Goodspike

    Goodspike Well-Known Member

    I've only had that pop up once, and I don't remember what I was doing. I might have even been playing around with settings.
  9. valorian

    valorian Well-Known Member

    I have not gotten that popup yet. But I also haven't installed the Knox software either.
  10. AeolianReflex

    AeolianReflex Well-Known Member

    Haven't had the security pop up but I am not going to install Knox anyway.
    I did have to reset all of my notifications because they were all silent.
    I had a Facebook Pop mp3 in my notifications folder that would play but was coming out silent. Once I replaced it it was fine.

    My battery life seems to be improved. I'm at 73% after 12:40 minutes of use and prior to the update I would be somewhere in the 50% to 60% range with the same typical usage. I'll see how long that lasts lol.
  11. OstrichSaK

    OstrichSaK Well-Known Member

    I seem to get the popup when returning to my home WiFi network. So... no devs to notify because that would be a Samsung issue. Thanks Samsung! :mad:

    FYI KNOX isn't something that you choose or don't choose. If you're rooted and go custom ROM that's a different story but for those of us unrooted KNOX is forced down your throat. I will consider this when my next handset purchase comes up and will likely go back to HTC. I dislike such things.
  12. fyrfyter612

    fyrfyter612 Well-Known Member

    I don't have the Knox warning at all..maybe it's because I never finished the Knox install. When I click on the icon it tells me I need to download & install which I decided not to do...looks like good call by me.
  13. OstrichSaK

    OstrichSaK Well-Known Member

    I didn't authorize any KNOX installs either. I still get them.
  14. Goodspike

    Goodspike Well-Known Member

    I don't think this is a 4.3 issue, but Google's Play Music now one of the programs that works on the Multi-Window feature. So finally there are actually two programs I would want to have on the screen at the same time (Maps and Music).
  15. valorian

    valorian Well-Known Member

    Just for curiosity's sake, if you open the Knox app, do you still see Install at the bottom of the screen?
  16. brewer15650

    brewer15650 New Member

    After the update I had problems with a few of my apps and HD widgets after I reapplied them using (non rooted) helium backup. Didn't seem to have the battery drain problem either. Soooo I did the factory reset and Bam battery drain and sluggishness :( . Did another factory reset this morning but this time I didn't reapply my apps via Helium and I didn't apply my nova launcher either and I don't seem to have any issues right now. hmmmm
  17. fyrfyter612

    fyrfyter612 Well-Known Member

    I for one do not like the fact that now anything in the notification bar can turn on the flashing blue led. For example every time I get a new notice that it's my turn in the one game I play the blue led flashes. Dunno if the latest system update caused that or the latest update to the game itself. Before the led would not flash then...which I prefer. I only want it to flash when something of importance is there..like missed txt/call or a voicemail. With as many games of Dice I have going this thing will be flashing all the time. Trying to figure a way around it but no luck yet.
  18. fyrfyter612

    fyrfyter612 Well-Known Member

    Ok....looks like it was the latest game update. Others are complaining of the same thing on other phone models.
    valorian and Goodspike like this.
  19. RubberDucker

    RubberDucker Well-Known Member

    Mine says "Install"

    I haven't seen any notifications... I haven't installed yet either... any benefit from installing?
  20. recDNA

    recDNA Well-Known Member

    I wish..
  21. valorian

    valorian Well-Known Member

    Would being able to access widgets with Pin or Pattern lock enabled defeat the purpose of have the Pin or Pattern? If someone steals your phone they will be able to get around your security via the widget.
  22. OstrichSaK

    OstrichSaK Well-Known Member

    When I click the KNOX icon from the app tray it launches and there's some text and then an INSTALL button mid-way down. So it's not installed but I keep getting warnings anyway. Hella lame. :mad:
  23. valorian

    valorian Well-Known Member

    Hmm.. that is strange. I have got gotten any warnings...yet (knocking on wood).
  24. Gravytrain

    Gravytrain Well-Known Member

    Anyone else having wifi issues that they didn't have before updating? It turn on and off randomly
  25. OstrichSaK

    OstrichSaK Well-Known Member

    No WiFi issues that I've noticed but something wireless network related is that I now can't connect to some of the devices on my network that I've connected to for years with ES File Explorer and this device, several previous devices and countless firmware and ROMs thousands of times. I noticed this today when I needed to move MP3's to a networked PC like I've done thousands of times and now I can't connect to it. The only change I can think of is updated to 4.3 on this device. Running Windows 7 64-bit Pro on that PC and a newer laptop running Windows 8 allows connection just the same as it did previously. I moved several images to it just like I always have.

Share This Page