4.3 Upgrade Samsung Security IssueSupport


Last Updated:

  1. BigRedGonzo

    BigRedGonzo Well-Known Member

    Since the upgrade, I have done a Factory Reset from the Recovery Menu. Since then I am frequently getting the message in the screenshot about blocking an attempt to access a secure area. Has anyone seen this or know anything about it? It is quite annoying since it wants you to upgrade your Samsung Security Policy each time. Any help will be greatly appreciated.

    [​IMG]

    Advertisement
  2. ironass

    ironass Well-Known Member

  3. GhostInTheDark

    GhostInTheDark Well-Known Member

    I've gotten this 3 times already this morning. I noticed that two of the times, the phone had just connected to an Optimum WiFi hot spot. I clicked to update the policy and it tells me everything is up to date. I also looked if I could disable this new Knox program easily, and can't. According to the webpage, it keeps the phone from booting up from hacked or rooted kernels, amongst other things. No wonder Big Red was in a rush to get it released. I hope someone finds a way to get this off the phone. I'm highly annoyed by it already.
  4. ironass

    ironass Well-Known Member

  5. ttocsm

    ttocsm Member

    Yesterday, I downloaded the new 4.3 update on my shinny new S4.. my only complaint so far, is I continue to get a security warning pop up on my notification panel, with a small shield. When I check it it says something like,, "unauthorized access to a secured area was blocked"
    It doesn't tell me which app it is.

    when I touch it in the notification screen I get this message..

    [​IMG]


    If I click update, I then get a message that says " The latest security policy has already been applied, no further action is needed..

    But a little while later,, it does it again....
    Any ideas what I can do?
    Thanks
  6. jhawkkw

    jhawkkw Chinchillin' Moderator

    Yep, the days of Samsung being friendly to the development community are officially over. They have instead shifted their focus to the business and government/military world where it's all about security.

    Edit: Merged Similar threads together
    ironass likes this.
  7. ttocsm

    ttocsm Member

    Sorry to have re-posted,, I didnt notice the other. So,,,, what do we do? Wait?:rolleyes:
  8. Darnell0216

    Darnell0216 Well-Known Member

    Factory reset is the proven method right now (via AC). Apparently they (Samsung & carriers) still can't get update to apply smoothly. Until a solid workaround is found, both VZW and SPR users will have to resort to this. At least with MF9 I had just bought the phone so the factory reset didn't hurt. The reset has also produced other changes that weren't visible after the update first applied, similar to AT&T's Wi-Fi toggle problem with the last update.
    BigRedGonzo likes this.
  9. ttocsm

    ttocsm Member

    Thanks Darnell for your reply,, I thought Gonzo said he had done the reset, but was still getting the popup.. I'm not sure I'm up for a full reset.. even though I've only had mine for a couple weeks. UGGGG!!!
  10. smitty543

    smitty543 Well-Known Member

    This dilemma following an "update" that is supposed to improve our phones is both disappointing and upsetting! Will the update be withdrawn/held up pending correction of these problems?
  11. Asphaltcowboy

    Asphaltcowboy Active Member

    I just disabled Verizon Mobile Security under application manager and I don't get any pop ups.
  12. BigRedGonzo

    BigRedGonzo Well-Known Member

    I did say that I had already done a FDR in my original post and I did get the Security Warning Issues both before and after the FDR.

    Now get this, I had another issue and since I hadn't gotten the phone set back up yet I did another FDR. The second FDR cleared everything up. I no longer get the security warnings and my Fitbit One now syncs with my handset like it is supposed too.

    I'm very disappointed that the OTA was a lemon, but I am glad that the FDR actually took care of the issues instead of having to put up with the crap of waiting through another round of updates waiting on VZW's approval.

    With the update working correctly, the phone is the best that it has been since I unboxed it originally. FDR's are a PITA, but it was worth it. Sometimes its OK to do spring cleaning in the fall.
  13. Darnell0216

    Darnell0216 Well-Known Member

    Thanks for confirming the FDR. Making sure all my syncs are current before I apply the update. CF still roots (tripping the knox counter) and crawj has already updated his hotspot mod so I'm pretty much good to go soon.
  14. GrouchoM

    GrouchoM Well-Known Member

    I haven't gotten a security warning since last night around 6pm EST. I don't know if it's the reason but I selected CANCEL on that screen.
  15. hansangb

    hansangb Well-Known Member

    FYI, I FDR'ed the phone last night. So far, no issues with Knox or "tried to access secure area" messages. Going on 24 hours now.
  16. ttocsm

    ttocsm Member

    Went ahead and did the factory reset myself. No more security pop up..

    Its a damn shame we have to redo everything for a seemingly minor upgrade. I hope this doesn't happen again when we all get 4.4 next month.
  17. Benrx

    Benrx Well-Known Member

    Ugh.... I guess I know what I need to do. I just started getting the pop-up last night and my phone has been updated for almost a week. Very frustrating. I dread the FDR.
  18. I am having the same issue, but my problem is not w/ an app. It will not let me connect to the WiFi that is offered by my employer, and I have to use their WiFi bc of my data usage.... Everytime I try to connect it gives me that security notification. I cant seem to find a way to just disable the damn thing. Its important that I use their wifi and I havent been able to for two days!
  19. Goodspike

    Goodspike Well-Known Member

    That's why I'm surprised Verizon did the 4.2 upgrade about two weeks before the 4.3. Seems like that's just asking for support calls.

    You're very optimistic on when we'll all be getting 4.4. And I'm saying that because I said I didn't believe the news on when 4.3 would be released on Verizon, and it actually happened. So maybe . . .. ;)
  20. OstrichSaK

    OstrichSaK Well-Known Member

    If you have WiFi and you select to update the database or whatever that option is that pops up it seems to work. My buddy was getting the same popups and such that we are and he opted to allow it and his has worked fine since. I'm tempted to do the same but I REALLY hate being forced into security nannies that I don't want and didn't ask for.
  21. valorian

    valorian Well-Known Member

    Last night at home I got this security message for the first time when I connected to my home WiFi. I told it to update and it did download something. The message went away and SO FAR it has not returned.


  22. I did select to update it, and it still will not let me connect and the pop ups are gone... my problem is still there. It wont let me connect to wifi.
  23. fyrfyter612

    fyrfyter612 Well-Known Member

    Had the security warning yesterday upon arriving home & connecting to my home Wi-Fi...it was the first time it has happened. So I turned Wi-Fi off & then back on again to verify that's when it happened & it did a second time. I did the security update as it recommended then turned Wi-Fi off/on a few times with no more security warning.
  24. DanDroide

    DanDroide Well-Known Member

    I did the FDR the other day and I haven't had the Security pop up message UNTIL today. I chose to Cancel instead of Update until I get more feedback on this.

Share This Page