Support Absolutely aggravated!

Discussion in 'Android Devices' started by THughes93, Jan 7, 2012.

  1. THughes93

    THughes93 New Member
    5

    Jan 7, 2012
    2
    0
    5
    Hey guys, I've been trying to install the drivers for my Captivate all-day now! I have Windows 7. I've read and read and read...I've installed the drivers from other places. How can I uninstall all the drivers that I may of installed for it? Then can you guy's PLEASE guide me through, links and ways to get this thing to work! Whenever I plug my phone in it says the drivers were not installed properly. I honestly don't know what to do! Any help is GREATLY appreciated, Thanks!!
     

    Advertisement

  2. Italo

    Italo Well-Known Member
    113

    Aug 6, 2010
    745
    168
    113
    Male
    Student
    Atlanta
  3. selmerdave

    selmerdave Well-Known Member
    18

    Feb 2, 2011
    68
    10
    18
    I have the same problem, my phone will not connect to any computer. I called Samsung tech support and they said I would need to get the hardware (not software) re-flashed which would take 2 to 3 weeks. I can't go without my phone for that long so use dropbox instead to move files. I have considered rooting and flashing a new ROM, I'd be curious if anyone thought that would solve the issue.

    I had no problems connecting to either of my computers (one xp, one windows 7) for the first for or five months, then gradually started having problems until eventually no connection was possible.

    Dave
     
  4. THughes93

    THughes93 New Member
    5

    Jan 7, 2012
    2
    0
    5
    Well in order to root it, you need it to connect to the computer. That is how the "One-Click" programs recognize the phone. I just got my phone back from being hard-bricked from Samsung. They put in a new "PBA"? So I wouldn't think there should be any issues with the phone itself, as it is as good as new. I'll try the method above. It would be wonderful if it would work. I will let you guys know. But thank you all for the feedback, as it is greatly appreciated!
     
  5. kcau

    kcau Active Member
    15

    Nov 11, 2010
    42
    0
    15
    Ottawa, Ont., Canada

    On a vista 64bit OS (phone never rooted):

    This worked for me also ....uninstall drivers from control panel ... then re-boot PC. I then updated Kies (not mini) to the latest, from within kies. I reinstalled the drivers thru Kies not the stand alone USB drivers you can find various places. The phone actually connected in Kies .... for the first time ever (in 1.5 years).

    KC
     
  6. selmerdave

    selmerdave Well-Known Member
    18

    Feb 2, 2011
    68
    10
    18
    FWIW I resolved this problem with a new USB cable. Mine was charging but not transmitting data anymore. I realized this after getting a warranty replacement phone and still being unable to connect. Now works flawlessly with a new cable. Be sure to get a "data" USB cable as there are also "power" USB cables that do not allow data.

    Dave
     
  7. SouthofOttawa

    SouthofOttawa Well-Known Member
    36

    Dec 18, 2009
    107
    8
    36
    Male
    IT
    Greely, ON
    I had the same problem where my Captivate would not connect to any computer and complained about drivers. Windows 7, XP, nothing. Tried everything including removing drivers and resetting my phone and a different cable. I was still under warranty so ended up replacing it with another Captivate as it turned out to be a bad USB connector on the phone. It would charge fine but would not be recognized as a device on a computer.
     

Share This Page

Loading...