Anyone using Google Voice?


Last Updated:

  1. Jaybot

    Jaybot Well-Known Member This Topic's Starter

    Joined:
    Feb 27, 2010
    Messages:
    64
    Likes Received:
    0
    I'm having trouble receiving calls. Whenever someone tries to call my Google number, it rings once, then goes to voicemail, but on my phone it doesn't ring at all.

    Anyone have any ideas?
     

    Advertisement
  2. SirSlayer

    SirSlayer Well-Known Member

    Joined:
    Feb 18, 2010
    Messages:
    875
    Likes Received:
    455
    Not sure about this one. I looked at the settings on the phone and the web and have not seen anything that would relate to number of rings to pick up.....still looking and will post if I find them.


    You could check to see if your DDTM mode is checked in your phones settings.

    Menu/settings/call...

    Check TTY mode and DDTM mode. Both should be unchecked.


    Welcome to the forums.
     
  3. Jaybot

    Jaybot Well-Known Member This Topic's Starter

    Joined:
    Feb 27, 2010
    Messages:
    64
    Likes Received:
    0
    Both are unchecked. I don't know what the issue could be...
     
  4. JunBringer

    JunBringer Well-Known Member

    Joined:
    May 25, 2010
    Messages:
    3,186
    Likes Received:
    337
    I'm using google voice also. Still figuring out the ins and outs of the texting with it, since it doesn't alert me through wifi of google voice messages.
     
  5. JackT

    JackT Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    137
    Likes Received:
    7
    That is strange. I haven't had any issues with Google Voice since I began using the Droid when it was first released. Sorry to not be of any help.
    JunBringer - I don't fully understand what you mean when you say you aren't being notified over WiFi.
     
  6. kendog2

    kendog2 Member

    Joined:
    May 14, 2010
    Messages:
    16
    Likes Received:
    3

    I know you probably have this covered but make sure that you setup your Google Voice number to forward to your cell phone number. If there is no number selected to forward to it will go straight to voicemail.
     
  7. krelkor

    krelkor Member

    Joined:
    Jun 7, 2010
    Messages:
    12
    Likes Received:
    0
    did you turn off call screening?
     
  8. kencrudup

    kencrudup Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    297
    Likes Received:
    45
    Make sure "Do Not Disturb" isn't on in your settings panel (you have to go to the web interface to set this).
     

Share This Page

Loading...