[AT&T] Help me please!


Last Updated:

  1. clsoccer77

    clsoccer77 New Member This Topic's Starter

    Joined:
    Feb 27, 2014
    Messages:
    2
    Likes Received:
    0
    I am using an android phone for the first time this year. I have the Galaxy I337. I decided to root it which worked well. I then tried to flash the rom without backing up the stock accidently. Now KitKat is out for my phone and when I try to update it will not allow it. It stops at 25 percent when installing it. I believe it's because I am rooted and running a custom rom. When I go into the boot screen I receive a no command error with the green android guy.

    How do I go about bringing my phone back to the way it was out of the box. I really want KitKat.
     

    Advertisement
  2. Rukbat

    Rukbat Well-Known Member

    Joined:
    Jan 16, 2012
    Messages:
    10,393
    Likes Received:
    2,892
  3. codesplice

    codesplice Elite Recognized Moderator Moderator

    Joined:
    Oct 29, 2013
    Messages:
    7,473
    Likes Received:
    7,798
  4. clsoccer77

    clsoccer77 New Member This Topic's Starter

    Joined:
    Feb 27, 2014
    Messages:
    2
    Likes Received:
    0
    If I'm trying to get the new kit kat should I unroot the phone first than put on the stock firmware. I believe the root is stopping me from updating. How do I unroot my device?
     
  5. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Joined:
    Feb 21, 2012
    Messages:
    6,420
    Likes Received:
    1,204
    Yes you need to put the factory back on and unroot that is stopping the update
    Following

    A. Put the stock os firmware back on the device

    B. You can unroot at this time .
     

Share This Page

Loading...