Support battery uptime, awake time

Discussion in 'Android Devices' started by otterbob, Sep 5, 2010.

  1. otterbob

    otterbob Well-Known Member
    16

    Jun 25, 2010
    66
    1
    16
    Wellsville, NY
    After I did a factory reset now my up and awake times are running exactly the same. What do I need to do? A search didn't provide me any help on here.
     

    Advertisement

  2. ONJFan

    ONJFan Well-Known Member
    38

    Sep 3, 2010
    239
    24
    38
    Have you turned off your phone (not a shut down) for 5 mins or so and then turned it back on and checked your times, they should be different. If u have done that then some app is running in the background. My times are always different.
     
  3. DROIDdidME

    DROIDdidME Well-Known Member
    38

    May 11, 2010
    228
    11
    38
    Have you downloaded any apps since the reset? 9 times outta 10 its an app keeping the phone awake.
     
  4. otterbob

    otterbob Well-Known Member
    16

    Jun 25, 2010
    66
    1
    16
    Wellsville, NY
    Ok thanks. A power cycle seems to have helped.
     
  5. MKREdit

    MKREdit Active Member
    16

    Jun 23, 2010
    29
    1
    16
    Brooklyn, NY
    I noticed a similar problem I checked a couple of apps and it was as if they had been reset or something. Not loosing any settings but acting as if I just installed them. so I opened each app on the phone once to make sure they weren't in that state and my uptime/awaketime was different from that point on
     

Share This Page

Loading...