Battery won't charge with wall mount. Does with USB to PCSupport


  1. younggunz

    younggunz New Member

    Just 2 days ago my phone all of a sudden stopped charging when plugged into the wall AC/usb adapter. The battery indicator for my lock screen and my home screen both think it is charging but the battery indicator in the top banner doesn't show a charging indicator. The phone then behaves as if it is charging and ends up wasting more power then if it was left unplugged. I get a charge plugging it into my laptop but it seems to go really slow.

    I had a charging glitch before a while back and it seemed to go away when I power the phone off and let to charge while off. I tried that again and it won't stay off when it is charging. I have taken the battery out several times to see if that would flush out the problem.

    I let the battery go all the way down till the phone turned itself off. Now it can't get enough charge to get through the boot up process since it won't stay turned off while charging. It gets enough charge, goes through startup, then shuts itself off. It has done it 3-4 times now. I am hoping it is gaining ground to eventually make it through and have enough juice left to stay on.

    Anyone experience this of have any suggestions? It is pretty much stock and I didn't install any new apps during the time that this started.

    Advertisement
  2. jbb2388

    jbb2388 Active Member

    Maybe a bad battery. Bring it back to store and get it replaced.
  3. busted bones

    busted bones Well-Known Member

    The reason the phone won't turn off during being plugged in is you have debug mode on. Have you tried charging with a different persons wall charger? Seems like the AC to USB adaptor is bad.
  4. younggunz

    younggunz New Member

    I have tried multiple AC adapters. I have also took it into the Sprint store and they swapped batteries and tried their own wall chargers and it still did the same thing. How do I turn off debug mode? I don't understand how it can be a hardware problem if the phone can charge successfully when plugged into a computer. I would think it is some software thing that is not sending the command to charge when only plugged into a wall A/C adapter. I did a factory restore but I haven't gone as far as re-installing the whole OS. I am kinda scared to try that and get stuck or do something wrong and brick my phone completely.
  5. busted bones

    busted bones Well-Known Member

    Go to settings, go to applications, go to development, then uncheck debugging mode. AFAIK there isn't anything in the settings to cause that. I may be mistaken, but I don't think I've ever come across that. It seems to be an extremely strange problem. Did the Sprint techs say anything? They should of replaced the phone since there is an obvious issue here.
  6. younggunz

    younggunz New Member

    I checked and the phone did not have debug mode turned on. I took it into sprint. They want $40 to replace it. I was going to try bestbuy mobile where I bought it from and see if they will give me a better offer. I also talked to Motorola and they offered to replace it under the factory warrantee if they deem it a manufacturing error, which will take 5-7 business days. I will likely just pay the $40 and be done with it rather then pay to ship it out and wait a week to get it back.
  7. busted bones

    busted bones Well-Known Member

    Hmm, that sounds really odd. Debug mode does exactly what you described happening. I'm stumped as to your issues.
  8. desiathp

    desiathp New Member

    Hi,

    I'm having the same problem. Did you ever find a fix?
  9. mikey78

    mikey78 Member

    when u plug in the charger and the phone goes to turn on hit the power button and shut it off real quick it seems to be charging but im having the same exact symptoms:confused:
  10. nomoreiphones

    nomoreiphones New Member

    My phone just started doing this. I read this thread, decided to remove the battery for a while just to eliminate this as a possible soution.

    While taking out the battery I remembered I had folded a piece of paper between the battery and the cover to prevent the issue of the phone randomly rebooting. While I waited the requisite 30 minutes before plugging it back in, I gave the piece of paper an extra fold to apply more pressure. Lo and behold, this fixed the problem right away.

    Google "motorola photon sleep of death" - as a new user I can't post a link but here are the highlights:


    Quite a few Motorola Photon owners have been experiencing an issue with their device in what they are calling
  11. Pequot

    Pequot New Member

    Mine started a couple months ago with the usb/wall charger. It seemed like the charger was loose because I could wiggle it around and it would charge sporadically then it stopped working altogether. Tried many different wall chargers using the same USB cord 2 different plugs and everything stopped working. Even connection to computer wouldn't charge. My computer would not even recognize the phone. I thought it was the port on the phone but I am now using a USB wire to an iPod charge plug.
    It's not the same as the original charge experience with the Motorola issued charger but I don't have time to go to the Sprint store.
    It is definitely a phone issue. maybe not port on the phonebut an internal hardware problem.
    This really really blows.
Loading...

Share This Page