1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

better keyboard + Handcent - No T9?


Last Updated:

  1. Fadelight

    Fadelight Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    1,393
    Likes Received:
    95
    I don't know what the deal is here... I am either missing something, or something is broken. I am hoping the former.

    I cannot figure out how to get the T9 Keyboard (Better keyboard) in handcent. I have gone into options and unticked the compact qwerty and ticked the T9 keyboard, but it still brings up compact qwerty every time. I can't see any settings in Handcent that would be affecting it.

    Anyone have any ideas what I am screwing up?
     

    Advertisement
  2. jbuck1984

    jbuck1984 Well-Known Member

    Joined:
    Apr 25, 2010
    Messages:
    422
    Likes Received:
    39
    Mine works. Are you looking for it to automatically pop up in landscape mode? If you swipe left or right on the keyboard it should pull up the alt keyboards.

    Edit: there is a sepecific setting "Use T9 keyboard" and above this setting you can set it to default so it pops up everytime you use it.

    edit edit: I was just playing around with it, and the T9 functionality is not so great. It does not have a vast dictionary. You may want to try another program.
     
  3. Fadelight

    Fadelight Well-Known Member This Topic's Starter

    Joined:
    Oct 29, 2009
    Messages:
    1,393
    Likes Received:
    95
    No, I am not looking for anything to automatically pop up. Swiping left to right on mine only toggles compact qwerty to symbols.

    I realize this, and I have done it. No dice.

    I was always ok with better keyboard, but thanks.
     

Share This Page

Loading...