Bricked


Last Updated: 2012-04-24 20:36:54
  1. maccawolf

    maccawolf Member

    I think I bricked my Galaxy Blaze :( . Any help? I've tried the recovery mod and I've tried hard reseting. The recovery mod does it's thing, and says successful, but....

    I'm getting Android Process Acore and TWlauncherr errors. CAN get into download mode, and can get to the lock screen, but that's it......

    Right now, I have a very expensive paperweight on my hands and I am NOT happy. Can anyone help me? or do I just have to suck it up?

    (I had just rooted it and was removing bloatware. I guess I removed something I shouldn't have...)

    Advertisement
  2. Soul Rendition

    Soul Rendition New Member

    Do you know what the rooting consist? You've permanently changed your phone and no point in going through recovery mod. Hopefully you have insurance if you dont you're truly out of luck.
  3. maccawolf

    maccawolf Member

    Called Samsung last week and played dumb. Sent the phone back as instructed. Let's see what happens.

Share This Page