Calls going straight to my Google Voice VoicemailSupport


Last Updated:

  1. boshaugh

    boshaugh Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    20
    Likes Received:
    0
    so i was playing w/my google voice, and now all my calls to my Cell number somehow go to my google voice number which is a different number then my cell number. I just want my calls to my cell to go to my cell voicemail but I can not figure out how to deactivate whatever I've done. Can anyone help?
     

    Advertisement
  2. lrv

    lrv Well-Known Member

    Joined:
    Nov 20, 2010
    Messages:
    229
    Likes Received:
    39
    You have to log in to your GV account and disable forwarding.
     
  3. boshaugh

    boshaugh Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    20
    Likes Received:
    0
    how do i disable forwarding once in Google Voice?
     
  4. boshaugh

    boshaugh Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    20
    Likes Received:
    0
    and why is this even happening? my calls are being forwarded to google voice, not from google voice
     
  5. lrv

    lrv Well-Known Member

    Joined:
    Nov 20, 2010
    Messages:
    229
    Likes Received:
    39
    In that case, you need to contact your carrier and verify whether call forwarding is active.
     
  6. jasonacg

    jasonacg Well-Known Member

    Joined:
    Mar 11, 2010
    Messages:
    245
    Likes Received:
    37
    Dial *38 (then press send) on your phone. You probably set call forwarding on your handset to go your GV box. This should undo it.
     
  7. boshaugh

    boshaugh Member This Topic's Starter

    Joined:
    Dec 5, 2009
    Messages:
    20
    Likes Received:
    0
    *38 solved it - thx!!!!
     

Share This Page

Loading...