Camcorder problem after froyo upgradeSupport


Last Updated:

  1. traustie

    traustie Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    12
    Likes Received:
    0
    Hi Everybody,

    I just upgraded my phone to froyo. Everything seems to be working except for the camcorder. Everytime I try to start it up it the app closes.
    The camera itself is fine, I've taken a few pics with no problem.
    I've restarded the phone but the problem is still there. Does anyone know what the problem could be?
     

    Advertisement
  2. nacatomi

    nacatomi Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    502
    Likes Received:
    82
    You've not got LED Light 1.0.9 installed have you?
     
  3. traustie

    traustie Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    12
    Likes Received:
    0
    No, I uninstalled it. No change
     
  4. traustie

    traustie Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    12
    Likes Received:
    0
    Now I've factory reset the phone, but the camcorder still doesn't work. Anyone know how to fix this?
     
  5. traustie

    traustie Member This Topic's Starter

    Joined:
    Jul 14, 2010
    Messages:
    12
    Likes Received:
    0
    I installed Qik and recorded video with that, so the problem must be with the application. Anyone know how to fix this? This is driving me mad :mad:
     
  6. mrbelly

    mrbelly New Member

    Joined:
    Aug 24, 2010
    Messages:
    1
    Likes Received:
    0
    I had the same problem this morning. Found something on the net saying it could be that the micro sd card is too slow to record video or something like that. 2 days ago I switched to a 16gb card but not sure if I tried the camera.
    Anyways, this morning I put back the old Samsung 4gb card and the video camera works fine now. So I'm not sure if it's a problem with my cheapo sd card or a problem with froyo not dealing with a 16gb card properly.
    have you got another card you can try?
     
  7. Conman666

    Conman666 New Member

    Joined:
    Sep 1, 2010
    Messages:
    1
    Likes Received:
    0
    I have the same problem. No uploads, no new SD card, just a random stop of camcorder ability. It shuts the app down and the camera works well. Very annoying.
     
  8. robames

    robames New Member

    Joined:
    Jul 5, 2010
    Messages:
    4
    Likes Received:
    0
    I have the same issue. Everytime I try and open my camcorder after I installed 2.2, it shuts down right away. I use the app all the time. Does anyone have a fix? Will they fix this soon?
     
  9. tlw00dy

    tlw00dy New Member

    Joined:
    Nov 15, 2010
    Messages:
    1
    Likes Received:
    0
    I have it, too. I recorded one video successfully with my new Droid X running 2.2. Now, when I try to use it, hit record, app shuts down.
     
  10. mshingore

    mshingore Member

    Joined:
    Nov 29, 2010
    Messages:
    8
    Likes Received:
    1
    i had d same problem 2 n i simply m 2 lazy 2 go 2 d htc service center 2 ask dem 4 a soln.. cz dey wud hv ended up factory resetting n it sure as hell dznt solve d prob..

    bt here r a cpl o things i did n it solved my problem.. i transferred d existing videos on my sd card 2 my pc n den went 2 d camcorder n checked d settings, changed d recording resolution 2 720p (it ws QVGA earlier) n viola! my camcorder ws back onlyn.. hope this helps (sure did 4 me!! :D)
     

Share This Page

Loading...