camera camcorder and youtube not workingSupport


Last Updated:

  1. mattcnz

    mattcnz Active Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    34
    Likes Received:
    0
    I updated to froyo 2.2 yesterday and ever since the camera, camcorder and YouTube apps flash open for a second and immediately close. I called Sprint's tech support and the lady said that Sprint did not work the bugs out of it for their phones yet, and that I have to go to the store and have them completely wipe it. This is unacceptable because I literally have put thousands of things on my evo. Is there anything else that can be done? Thank you in advance.
     

    Advertisement
  2. Delvorak

    Delvorak Member

    Joined:
    Apr 24, 2010
    Messages:
    13
    Likes Received:
    2
    I had this problem (updated to fresh 3 Rom), but I found it wasn't caused by the Rom. I found that it was actually caused be something I restored using titanium backup (from my eclair backup). I wasn't able to determine exactly which settings caused it, unfortunately. Did you restore using titanium backup?
     
  3. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
  4. gnarlyDUCK

    gnarlyDUCK Well-Known Member

    Joined:
    Oct 26, 2009
    Messages:
    210
    Likes Received:
    8
    I just figured this out.
    Instead of uninstalling the LED Light, i just cleared the app data. It was giving me problems with the camera and any other apps that use the camera (qik).
     
  5. paradox183

    paradox183 Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    104
    Likes Received:
    12
    Great. Wish I'd tried that before my hard reset last night...
     
  6. mattcnz

    mattcnz Active Member This Topic's Starter

    Joined:
    Apr 5, 2010
    Messages:
    34
    Likes Received:
    0
    Ok thank you very much for helping me with the camera/camcorder problem. I uninstalled the led widget and now they work fine. But now does anyone know how to fix the YouTube problem.
     

Share This Page

Loading...