Can add email accounts - but not btconnect!!!Support


Last Updated:

  1. swoniboy

    swoniboy New Member This Topic's Starter

    Joined:
    Jun 15, 2010
    Messages:
    3
    Likes Received:
    0
    Hi Guys

    Have added yahoo and google accounts no problem - but comes up with the "mail server not responding" when I try to set up my btconnect account.

    any ideas? need this set up for my business - driving me crazy!

    Thanks in advance

    S
     

    Advertisement
  2. the_r_sole

    the_r_sole Member

    Joined:
    Apr 8, 2010
    Messages:
    18
    Likes Received:
    2
    i have a gmail, yahoo, hotmail and btconnect account added on my hero, i don't think there was anything special about the btconnect one, you just need to make sure you have the right servers etc for the settings, as you would if adding the account to outlook...
     
  3. mernagh

    mernagh New Member

    Joined:
    Dec 4, 2010
    Messages:
    1
    Likes Received:
    0
    Did you ever get this sorted Swaniboy? Cos I've got the same problem and its driving me mad as well. I have got the btconnect accounts to receive mail but they won't send it unless it is to another btconnect account! That's a bit limiting.
     
  4. redrover

    redrover Well-Known Member

    Joined:
    May 4, 2010
    Messages:
    54
    Likes Received:
    3
    Check out your smtp port (port 25) some phone line service providers would rather you use port 587
     
  5. mccririck

    mccririck Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    102
    Likes Received:
    1
    I have this problem too.
     
  6. mccririck

    mccririck Well-Known Member

    Joined:
    Sep 18, 2011
    Messages:
    102
    Likes Received:
    1
    this worked for me:

    press mail on main screen
    hit menu buttom > more > New account > other pop3/imap
    Hit manual setup
    protocol popfill in email address e.g : abc@btconnect.com
    incoming server: pop3.btconnect.com
    username: abc
    password: xxx
    verify this.
    you will come to the outgoing server screen
    Now you may have an issue here. if connected on a bt connection with the phone IE wifi you do not need authentication, it will not work if you have it on. If you are using another isp/mobile network (chances are you will be) id authenticate the account
    so tick login required
    smtp server will be: smtp.btconnect.com or mail.btconnect.com
    Username and PW will be the same as incoming
    No security type is needed
    save settings, this should work but if you do end up connected to BT wifi autentication will need turning off. this can be done going through accounts and sync in settings.
    Hope this helps
     

Share This Page

Loading...