cannot connect to camera

Last Updated:

  1. Melanin_M

    Melanin_M Member

    So ever since I rooted my Admire I have received this message. I've tried using multiple different roms in order to gain access to my camera back and have had no luck. I have done nothing extra at all. I literally used my camera right before rooting and after I rooted it, the camera stopped working.

    Rebooting, clearing cache, clearing data , factory reset

    None of the above have fixed the issue. Can someone please help me???

    NO damage has been done to the phone in order to cause this. I've even tried downloading other camera apps, that doesn't work either.

  2. qandres12

    qandres12 Well-Known Member

    whats version of GB are you on? 2.3.4 or 2.3.6?

    try restoring from a back from here
  3. Melanin_M

    Melanin_M Member

  4. Melanin_M

    Melanin_M Member

    Ok i used odin to get back to and I still get the same error ...
  5. KageBeast

    KageBeast Well-Known Member

  6. sahi2myfriend

    sahi2myfriend Well-Known Member

    Try Fast Camera Burst Lite from play store it works good with our phone.
  7. Melanin_M

    Melanin_M Member

    That was the first app I downloaded and it always gave me the same error. Not a single camera app works :(
  8. Melanin_M

    Melanin_M Member

    I have no clue what to do. I used odin to get back to yet I still can't restore the stock

    I've factory reset my phone, I've tried everything i can think of and the MD5 mismatch error still shows up ...
  9. KageBeast

    KageBeast Well-Known Member

    have you tried to use odin to flash stock?
  10. qandres12

    qandres12 Well-Known Member

    you have to restore those backups with CWM not 2.8

    if they dont work then try the ODIN
  11. Melanin_M

    Melanin_M Member

    I just tried that and now I get stuck on the samsung r720 boot screen and when i go to cwm and try to restore my phone to before I get the "cannot mount system" error what is going on???
  12. Melanin_M

    Melanin_M Member

    i fixed the mounting system issue by flashing the rom back on my phone . Now im back at square one lmao.

    I apologize for making this so complicated. If someone can give me some instructions on fixing the MD5 mismatch error I would highly appreciate it.

    So far everything with odin has failed .
  13. elfy23

    elfy23 Well-Known Member

  14. qandres12

    qandres12 Well-Known Member

Share This Page