cannot update to 2.1Support


Last Updated:

  1. RevLoki

    RevLoki New Member This Topic's Starter

    Joined:
    May 15, 2010
    Messages:
    1
    Likes Received:
    0
    every time i try to update i get USB device not recognised i have tried uninstalling everything and reinstalling over and over and i still get the same

    xp media center edition sp2
     

    Advertisement
  2. kjoneslol

    kjoneslol New Member

    Joined:
    May 15, 2010
    Messages:
    4
    Likes Received:
    0
    I had this same problem too. I'm on XP pro sp 3.

    Anyway, when I plugged it in it would recognize a few of the devices but then the icon would stay there and not recognize anymore, no more messages at all. I would try connecting to com1 with the updater and it would fail so eventually I would get frustrated and unplug it and then it would tell me that the devices failed to install properly and may not function, etc.

    I uninstalled and reinstalled the drivers a few times until I got tired of it. I went through the entire updater until the part when you are supposed to plug it into the USB (the driver error part) and I left it plugged in overnight.

    When I woke up this morning that apparently worked because the drivers were now recognized and functioning. I guess it just took a really long time to install the drivers. Of course, now the download is stuck at 0% but hey, one problem solved a day isn't so bad.

    EDIT: I finally got the download to work and I am now updated to 2.1. The problem for me was once I got to the download screen my screen on my phone would flash on and off. I had my sound off so I didn't hear the device sounds telling me I lost the device. I just had to unplug and plug back in the device at the download screen and the download started and went smoothly. All in all I had the thing updated in about 5 minutes after I figured out all the problems :)
     
  3. catpowrd

    catpowrd Well-Known Member

    Joined:
    Dec 26, 2009
    Messages:
    144
    Likes Received:
    27
    I had the same problem using a six year old Dell atitude with a fresh clean install of XP pro sp3 and no other programs on the laptop. USB would connect with phone in normal mode but not in download mode. So I tried my desktop also running XP pro sp3 which is loaded down with old crap and it worked fine, loaded just perfect. I think my old Dell C840 has slower USB ports and I know my desktop has the faster USB2 ports, could that be the difference?
    So far I see many improvements with 2.1 and no problems yet.
     

Share This Page

Loading...