Can't Delete Stock Apps


  1. Jake Altman

    Jake Altman Active Member

    I used android terminal emulator and did the su, mount -o remount, ls /system/app, and wrote down all the apps I wanted to delete then went through and attempted to delete them all. Some of them said the app could not be found and others said nothing, which means it was deleted. After I was all done I noticed all the apps were still there so I got better terminal emulator pro and used that, none of the apps I wanted to delete showed up in the list and when I typed them in anyway it said it could not find the apps. A little later I tried it again and still the apps didn't show so I tried to delete one that did and that worked perfectly fine. Is there a way to delete them even though they're not showing up?


    Also, does anyone know the .apk for:
    3G Mobile Hotspot
    AllShare
    Daily Briefing
    IM
    MySpace
    My Verizon Mobile
    Talk
    ThinkFree Office
    UberSocial
    Voice Recorder
    Voice Search
    and Voicemail

    Or if any of those can't be deleted, because I deleted Nuance Voice Commands before and my phone kept trying to open it and saying it couldn't, I had to use ODIN to flash my ROM again.


    Also, I don't want to freeze the apps, I want to delete them.

    Advertisement
  2. lynnwilliam

    lynnwilliam Well-Known Member

    Is your device rooted one.
  3. Jake Altman

    Jake Altman Active Member

    Yeah, I rooted it by flashing ROM using ODIN
  4. since when is ubersocial a stock app? i always gotta dl it
  5. sleedeane

    sleedeane Well-Known Member

    You can uninstall using Titanium Backup.

Share This Page