Can't get my Google Calendar sub-calendars to all syncSupport


Last Updated:

  1. ssavanna

    ssavanna Member This Topic's Starter

    Joined:
    Sep 10, 2010
    Messages:
    5
    Likes Received:
    1
    Okay, Ive read some of the other posts on this but it seems like the directions for clearing the calendar cache and other tips don't work for the epic.

    I have five calendars on my Google Calendar : Personal, School, Finance, Work and Tasks.

    I am only getting Personal and Finance on my Epic for some reason. I am not sure why this occurred but I have not figured out a solution and its getting very frustrating since I bought an Android phone almost specifically for the easy google calendar integration.

    Any ideas for correcting this solely for the Epic?
     

    Advertisement
    mumbl3r likes this.
  2. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Are they checked when you go to Calendar>Menu>settings>calendars?
     
  3. ssavanna

    ssavanna Member This Topic's Starter

    Joined:
    Sep 10, 2010
    Messages:
    5
    Likes Received:
    1
    The three other calendars dont even show up in Epic's Calendar Settings.
     
  4. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    Weird, I added a calendar yesterday, and it showed up right away. Is auto sync on? Does the other calendar's info seem up to date?
     
  5. ssavanna

    ssavanna Member This Topic's Starter

    Joined:
    Sep 10, 2010
    Messages:
    5
    Likes Received:
    1
    yeah, whats even stranger is that I can add new calendars and they show up fine on the epic.

    But I still cant see my other calendars. I would just delete them and re create and re-add all of my data but that wont solve my default "task" calendar not showing up since Google Calendar wont allow you to delete that.
     
  6. duratime

    duratime Well-Known Member

    Joined:
    Mar 2, 2010
    Messages:
    454
    Likes Received:
    44
    My tasks calendar doesn't show either. I've never used it, so I didn't even realize it until you mentioned it.
     
  7. ssavanna

    ssavanna Member This Topic's Starter

    Joined:
    Sep 10, 2010
    Messages:
    5
    Likes Received:
    1
    yeah, I just went ahead and deleted the two other calendars not showing up and re-added them and all of the events associated with each one. Pain in the ass, but fixed the problem.

    Heres what I think is occurring. In the Google Calendar (on computer) you can check and uncheck which calendars you want to see at that specific time. I think that when you first sync your new Epic with your Gmail account it will only pull the calendars that are checked at that specific time.

    Since you cant delete or uncheck the "tasks" tab on your calendar , I have no idea how you could possibly fix this, aside from rebooting your phone back to factory settings and re-adding your gmail account info and ensuring that all calendars are checked.
     
  8. shweber

    shweber Member

    Joined:
    Sep 1, 2010
    Messages:
    5
    Likes Received:
    2
    I am hoping one of you can answer my question. I have always used my iPod Touch for my calendar. So, I am not experienced with google calendar. Is the task calendar you mention the default one? I can't get my Epic to sync with it. I added things to the Epic and it doesn't show up on the google calendar. Is that because I need to make a new one? I was hoping that I could figure out how to sync my iPod Touch with google calendar (no luck there either) and then sync to my Epic and then I would have everything that is in my Touch.
     
    shp13 likes this.
  9. shp13

    shp13 Member

    Joined:
    Sep 18, 2010
    Messages:
    10
    Likes Received:
    1
    The related issue is that the default 'my calendar' in the Epic doesn't sync w/ Google calendars and I've found no ways to import it into google calendars (although in reality I would rather change the default to one of MY calendars). I did link to my gmail account immediately when activating phone and my calendars from google do show up. but appts entered on the phone don't sync to google UNLESS I change them to one of my other calendars. Pretty darn stupid.......

    So far I've only found complaints about the same thing, going back well before the Epic. No solutions from Android???
     
  10. D5Ful

    D5Ful Member

    Joined:
    Feb 24, 2011
    Messages:
    15
    Likes Received:
    0
    I have a new Epic and am trying to sync or import my Google calendar which has a bunch of subfolders. Only one folder transferred to the Epic. :confused:

    Having subfolders wasn't a problem on the Palm Pre.

    I am hoping there is a solution for the Epic now since these initial posts.

    Thanks.
     
  11. D5Ful

    D5Ful Member

    Joined:
    Feb 24, 2011
    Messages:
    15
    Likes Received:
    0
    I decided to import all by separate calendars into a single calendar for syncing. I had a lot of clean up to do because not all the events were imported so I manually went through and changed the calendar to the one comprehensive calendar and then deleted all the other calendars.

    This worked....but.....now I have a new issue...only one month of past events transferred....I have years of data in my google calendar.

    Does anyone know how to get more than one month in the past to transfer?

    Thanks.

    D5Ful
     
  12. jjphoto

    jjphoto Member

    Joined:
    Oct 1, 2010
    Messages:
    18
    Likes Received:
    1
    My calendar synced with all sub calendars on Google without any problem up until this week. Now the calendar my family uses won't even show up in the Epic. This is going to suuuuuck if this doesn't get fixed.
     
  13. mumbl3r

    mumbl3r Member

    Joined:
    Jan 21, 2012
    Messages:
    8
    Likes Received:
    0
  14. mumbl3r

    mumbl3r Member

    Joined:
    Jan 21, 2012
    Messages:
    8
    Likes Received:
    0

Share This Page

Loading...