Can't get rid of that ridiculous update notifiction.Support


Last Updated:

  1. Sylerxen

    Sylerxen Well-Known Member This Topic's Starter

    Joined:
    May 2, 2012
    Messages:
    59
    Likes Received:
    4
    I searched all over teh internet and have not dound any solution to that stupid update notification problem. No me gusta. It just keeps popping up and its driving me nuts. I forze the system updates and device manager with Titanum and tried it with Rom Toolbox. I even tried to just installed the thing even though it wouldn't work because I'm rooted. It stayed away for a bit but eventually came back. I'm at a loss here. Any dice for anyone else?
     

    Advertisement
  2. Codegerm

    Codegerm Well-Known Member

    Joined:
    Jul 13, 2011
    Messages:
    3,754
    Likes Received:
    1,266
    Okay first unfreeze anything you froze trying to deal with this. Now go to Google play store and get an app like Autostarts (this one isn't free but it is cheap and there are others that are free i am sure). I am also assuming you are on a rooted phone. In autostarts in the section "after startup", there will be a few "Google services framework" listed. Look at each of them, and you want the one that is for update (it will say something like com.google.android.gsf.update in it). disable that one. Now get your root file explorer out (I use ES file manager). Make sure you enable root explorer and make system read/write. Go to the root and then to the folder labeled cache. In there shoould be the zip file of the update, delete it (then go back into your file manager settings and make system read only again (preventing accidents here). Now you can reboot and your phone should no longer bug you about updates. Hope this helps you

    Codegerm
     
    DaddyZap, Gam3r 4 Life and Sylerxen like this.
  3. Sylerxen

    Sylerxen Well-Known Member This Topic's Starter

    Joined:
    May 2, 2012
    Messages:
    59
    Likes Received:
    4
    Thanks a lot! I'll try it after work.
     
  4. allout

    allout Active Member

    Joined:
    Dec 10, 2011
    Messages:
    28
    Likes Received:
    0
    I installed Go Notification and was unable to get it to work. I uninstalled it. Now the LED notification when a gmail arrives fails to LED. I am running 4.04. The phone is not rooted. I have checked and unchecked the Pulse Notification Light. I have reset gmail. I have pulled the battery and restarted. My sync is on, not many settings for sync. I do get sound and the icon in the taskbar. I have done some searching. Some do not like this feature. I find it useful. Am I just missing another tick box somewhere?
     
  5. allout

    allout Active Member

    Joined:
    Dec 10, 2011
    Messages:
    28
    Likes Received:
    0
    LED is working. This morning as I get emails the LED lights up. I tested from several emails last night and nothing, this morning after not making any adjustments to the setting it works. I guess it needed time to heal.
     
  6. systemofadown

    systemofadown Well-Known Member

    Joined:
    Oct 18, 2012
    Messages:
    378
    Likes Received:
    80
    I use Yahoo Messenger more than anything (my better half is in the UK). That's the biggest reason I picked up the warp & it was great being able to IM each other via phone. Now that I moved to the S2 I still get a notification sound (most of the time ), but the LED never flashes to warn me of a message (Other than a text or missed call - voicemail). Any Ideas on how to get Yahoo messenger & the LED to work together? Thanks guy's
     
  7. DaddyZap

    DaddyZap Well-Known Member

    Joined:
    Jun 4, 2011
    Messages:
    263
    Likes Received:
    27
    Thanks worked like a charm first time !!
     
  8. dhabell

    dhabell Well-Known Member

    Joined:
    Jul 19, 2011
    Messages:
    227
    Likes Received:
    12
    theres an app for that

    LightFlow.
     
    SyntaxError and LilBit like this.

Share This Page

Loading...