Support Car adapter charging problem

Discussion in 'Android Devices' started by cheon, Oct 16, 2011.

  1. cheon

    cheon Member
    5

    Oct 13, 2011
    9
    0
    5
    I can't seem to charge my phone via usb on a car power inverter(75w). It has both usb and ac plug on it. The only way it'll charge through usb is if the phone is off, the ac adapter work fine with the phone on. Is this normal with android phones? I bought this as a replacement thinking that my other car charger is broken.:(
     

    Advertisement

  2. nsomniac

    nsomniac Active Member
    16

    Oct 12, 2011
    29
    6
    16
    Is it a samsung charger that your using, cause that is most likely what the problem is,mine only charges from the official charger..... lame i know
     
  3. cheon

    cheon Member
    5

    Oct 13, 2011
    9
    0
    5
    I am using generic from radioshack, to make it worse it doesnt charge when
    Gps is on, you can see the lightning symbol on battery indicator but its not charging
    At all. This is so frustrating. I am in the verge of returning this phone.
     
  4. nsomniac

    nsomniac Active Member
    16

    Oct 12, 2011
    29
    6
    16
    it's prob. the voltage, it may be too high, or too low, or not regulated properly, cars range anywhere from 12 to 18 volts and cheap chargers dont handle that voltage flux well, and depending on what kind of car you have it could also be a 24v or 36v setup and that would hurt your phone if allowed to pass right through
     
  5. cheon

    cheon Member
    5

    Oct 13, 2011
    9
    0
    5
    I never have problems charging devices on my car except this, might it be software related? Are there any solutions to it? My garmin charge fine.
     
  6. jmc0228

    jmc0228 Member
    16

    Oct 11, 2011
    10
    1
    16
    I have the same problem, when I try to charge my phone through a generic car charger my cell won't change but my friend's Precedent charges through it I don't why. My cell actually says battery not supported like when I put my generic backup battery to charge on my phone. It does charge in it's original charger and on the computer though.
     
  7. nsomniac

    nsomniac Active Member
    16

    Oct 12, 2011
    29
    6
    16
    Well i imagine it could be software related, completely possible, have you tried a factory reset, it could also be the plug on your phone, the plug on the adapter, maybe one of the two has some sort of gunk that's not letting it charge properly, try alcohol, but get something that is highly concentrated, the stuff with only 10% will hurt more than it helps, go with at least a 70% solution. it could also be a factory defect, so if you can wipe it and return it and try again
     
  8. cheon

    cheon Member
    5

    Oct 13, 2011
    9
    0
    5
    Mine is brand new, I actually have another charger with only a usb on it, I thought that was broken so I bought a new one. I don't know if one of the apps is the reason behind it, but I'll try and do factory reset again. The last time I was having a problem adding contacts on my phone, it says save contact but not showing on contact list so I did a factory reset and that fix it.
     
  9. PoorBoy52760

    PoorBoy52760 Well-Known Member
    63

    Oct 17, 2011
    135
    39
    63
    Male
    Computer Builder
    Moscow, Iowa

    Unfortunatly for us Samsung got in a RUSH to fill Straight Talks orders for phones, and released a bunch that have had problems, i have been thru 3 before i got one that worked right (number4) seems to be working fine i use the car charger from my fiancees Droid X when we are out and about and it charges my phone fine, you might want to look into a good Quality Car Charger and if that doesn't work take the phone back for replacement.. if you got it from walmart and didn't order it thru straight talk
     
  10. woobieizer

    woobieizer Well-Known Member
    18

    Oct 16, 2011
    53
    16
    18
    All things tech
    South Carolina
    Found an inexpensive car charger at the Walmart check out only after searching the phone store and electronics section thoroughly.. Less than a Lincoln and its yours too.. no prob charging. short leash 31"

    Vivitar Micro/Mini

    [​IMG]

    [​IMG]
     
  11. cray

    cray Member
    35

    Jul 6, 2010
    15
    0
    35
    I had this problem with another droid phone and found the charger had to be a minimum 1 amp charger to keep the phone charged, especially if you run the gps. Found one at WalMart and it charged fine. I am using the same charger with the Precedent and it charges in the car.
     
  12. cheon

    cheon Member
    5

    Oct 13, 2011
    9
    0
    5
    I did a factory reset again and didn't install trapster and 3g watch. It's working fine with the gps running through the ac adapter but not through usb.
     
  13. woobieizer

    woobieizer Well-Known Member
    18

    Oct 16, 2011
    53
    16
    18
    All things tech
    South Carolina

    Under Settings>Applications>Development

    Do you have 'USB debugging' checked?

    Under Settings>Wireless & Networks>USB Connections

    Do you have 'Ask on Connection' checked?
     

Share This Page

Loading...