Charter email?


Last Updated:

  1. levitar90

    levitar90 New Member This Topic's Starter

    Joined:
    Sep 16, 2010
    Messages:
    3
    Likes Received:
    1
    Does anyone here have Charter.net for e-mail? Perhaps you could help a total Techtard set it up on his Evo?

    TIA,
    Jeff
     

    Advertisement
  2. wake69

    wake69 Well-Known Member

    Joined:
    Jun 8, 2010
    Messages:
    1,808
    Likes Received:
    513
  3. Lnew

    Lnew New Member

    Joined:
    Sep 20, 2010
    Messages:
    3
    Likes Received:
    4
    Start the mail application. Hit the menu button then "more," then "new account." Choose "Other (pop3/IMAP)" in the mail provider screen. Then type in your charter e-mail address and password. Hit next. Under POP server key in "mail.charterinternet.com" Security type is none, server port is 110.

    Hit Next. For outgoing mail server key in "smtp.charterinternet.com". Security type is none, server port is 25. Hit next then hit finish setup.

    Hope this works.
     
    Rxpert83 likes this.
  4. levitar90

    levitar90 New Member This Topic's Starter

    Joined:
    Sep 16, 2010
    Messages:
    3
    Likes Received:
    1
    Thank you very much, working. 180 degrees from charter's directions!
     
  5. Lnew

    Lnew New Member

    Joined:
    Sep 20, 2010
    Messages:
    3
    Likes Received:
    4
    Glad it worked. For some reason Charter guards this information like it was a state secret. I stumbled on it by accident.
     
    Rxpert83 likes this.
  6. bscselfdefense

    bscselfdefense New Member

    Joined:
    Jun 11, 2010
    Messages:
    3
    Likes Received:
    1
    I tried this with my EVO from Sprint & it works great.

    Thanks alot.
    www.TASERS.co
     
    Rxpert83 likes this.
  7. Lnew

    Lnew New Member

    Joined:
    Sep 20, 2010
    Messages:
    3
    Likes Received:
    4
    Apparently Charter decommissioned the mail.charterinternet.com server (without notice) so the above settings no longer work. After viewing the posts the following worked for me (from Zeus7's post):

    "Incoming:
    Server: pop.charter.net
    Port: 110
    Security Type: None
    Delete from Server: Never

    Outgoing:
    Server: mobile.charter.net
    Port: 587
    Security Type: SSL
    Require Sign In enables (i.e., checked)"

    Hope this works for everybody.
     
    Rxpert83 and dustwun77 like this.
  8. levitar90

    levitar90 New Member This Topic's Starter

    Joined:
    Sep 16, 2010
    Messages:
    3
    Likes Received:
    1
    Was unable to retrieve email for over a month, glad I re-visited this post. Thanks again LNEW. You think charter would let you know about these things! Lol, look at their help page, They still have all the old settings up for Androids.
     
    Rxpert83 likes this.

Share This Page

Loading...