Root clockworkmod recovery 2.5.1.1

Discussion in 'Android Devices' started by SynisterWolf, Oct 13, 2010.

  1. SynisterWolf

    SynisterWolf Well-Known Member
    43

    Jul 14, 2010
    372
    27
    43
    Materials Specialist
    Sunny California
    Trying to do a back up of my ROM with the new clockworkmod and it hangs up at Generating md5 sum.... wont do anything untill i pull battery. anyone else get this error?
     

    Advertisement

  2. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,146
    8,630
    1,493
    Making the Establishment nervous
    Iowa|USA
    No, but I can one up you. Got the dreaded:

    E:can't mount /dev/block/mmcblk0p2
    (file exists)

    E:can't mount CACHE:recovery/command


    Lol. Sent an error report to Koush.
     
  3. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,146
    8,630
    1,493
    Making the Establishment nervous
    Iowa|USA
    Got it to work on attempt #2. Might as well reflash recovery once you guys all take the update. May help to avoid a similar issue.

    I did get the hangup at md5 generation like you mentioned. After about 45 seconds to a minute, it got through it and completed though. Before, that was a real quick deal. Not sure why the change.
     
  4. SynisterWolf

    SynisterWolf Well-Known Member
    43

    Jul 14, 2010
    372
    27
    43
    Materials Specialist
    Sunny California
    Mine would hang for 20 min or longer. Had to do a battery pull. I reinstated it and still get the hang up. I'm going back to the other one. It worked just fine.
     
  5. iowabowtech

    iowabowtech root@android:/ #
    1,493

    May 2, 2010
    12,146
    8,630
    1,493
    Making the Establishment nervous
    Iowa|USA
    Yeah 20 mins is a whole different ballgame. Don't blame you. If I have any more problems I'm hitting reverse also.
     
  6. savoxis

    savoxis Well-Known Member
    163

    Aug 10, 2010
    812
    708
    163
    ODOT Field Services Tech
    Pacific NW
    The new recovery doesnt even boot on sLCD incredibles
     
  7. chilangoblanco

    chilangoblanco Well-Known Member
    16

    Apr 21, 2010
    46
    1
    16
    Yeah I'm not digging the new version either. It had a hard time flashing a new ROM and I had to do a restore. How do you go back to a previous version?
     
  8. ACD168

    ACD168 Well-Known Member
    143

    Apr 30, 2010
    1,885
    162
    143
  9. biohazard989

    biohazard989 Active Member
    35

    Sep 15, 2010
    31
    0
    35
    student
    greeley,co
    random question. so i went back to the older version but rom manager still shows im running 2.5.1.1 when clockwork shows im running the older version. is that correct?
     
  10. ju1c3

    ju1c3 Well-Known Member
    18

    May 25, 2010
    88
    18
    18
    Network Tech
    East Canton, Ohio
    Why not just use rom manager to flash the old version? That's what i did. Bottom option, select the old version. Back to 2.5.0.1
     
  11. SynisterWolf

    SynisterWolf Well-Known Member
    43

    Jul 14, 2010
    372
    27
    43
    Materials Specialist
    Sunny California
    I did It this way and it fixed the problem and it shows 2.5.0.1
     
  12. John316

    John316 Active Member
    36

    Jul 26, 2010
    27
    2
    36
    Retired
    Ohio
    Can someone tell us what the revisions are? I just updated to 2.5.1.1 but I didn't notice any visual changes. Btw, I used the bootloader method (PB31IMG.ZIP) and didn't have any problems updating. I went into ROM Manager immediately after rebooting and was prompted that an update to Recovery was available...I told it to flash, and it updated the virtual version of recovery. So now they both agree in ROM Manager as "2.5.1.1"
     
  13. SynisterWolf

    SynisterWolf Well-Known Member
    43

    Jul 14, 2010
    372
    27
    43
    Materials Specialist
    Sunny California

    lol nice name.... I cant find a change log anywere. maybe he fixed it to work with the slcd incredibles because there were some problems with the new ones out there. im going to try to do it the way you did it and see if it fixes the hang up problem for me. i just need to charge the phone first with all the flashing i have been doing this morning, its a wonder the phone still works.
     

Share This Page

Loading...