ClockworkMod Recovery Issues

Last Updated:

  1. flight95

    flight95 New Member

    I apologise if this is a rehash of an old thread.
    I unlocked the bootloader using HTC released method, Rooted and installed ROM Manager.
    I flashed ClockworkMod Recovery and rebooted into Recovery Mode but I am faced with "Android system recovery <3e>" but no ClockworkMod options.
    Please help.

  2. Slug

    Slug Check six! Moderator

    Hi, and welcome!

    Try flashing CWM Recovery again from ROM Manager. I've read reports that sometimes it hasn't installed correctly first time, for some unknown reason.
  3. flight95

    flight95 New Member

    Thanks, but I fixed it by manually flashing the recovery image with adb.
    Slug likes this.
  4. Audiobear

    Audiobear Well-Known Member

    I am having a different problem Having successfully followed the complex instructions for (a) downgrading from Gingerbread to Froyo on my HTC Desire Z (or Vision) - unlocked - and then
    (b) rooting
    when I go to reboot by holding the Volume Down button and the Power button, the device persists in jumping straight into HBOOT and looking for the Froyo zip file all over again. I can't get out of that and into Clockwork Recovery mode. Am I doing something wrong?
  5. Audiobear

    Audiobear Well-Known Member

    Problem solved. Deleted the file on sd card, and Clockwork Recovery kicked in on reboot

Share This Page