Delay in receiving text/sms


Last Updated: 2012-09-01 11:07:11
  1. malania

    malania Member

    Hey guys,

    I stumbled on this forum while looking for a query, answer to which I could not find.

    Basically, I am looking for an app which can delay receiving sms/text or suspend these 2 apps while I'm giving a presentation.

    Lets assume that there are some kids who'd love to bug me by dialing my number, only to distract me while I'm delivering a PPT. Therefore, i'm looking for an app which can allow receiving of calls/sms but keeps it at the backend, or makes a log of it, whatever.

    Yes, I know - one way is to turn off my phone. But there's a catch - I'm using Unified Remote/PPT remote app to control my PPTs via my smartphone.

    Hope I've made it clear enough >.<

    PS: My model is - GTS5360 Galaxy Y.

    PPS: Sorry if I posted this in the wrong section!

    Advertisement
  2. Hadron

    Hadron Well-Known Member Contributor

    Turn off the cellular connection. Select airplane mode, then turn on bluetooth or wifi (whatever your remote app uses). Can still run the presentation, but no calls or texts.
  3. chanchan05

    chanchan05 The Doctor Guide

    Just set the phone to flight mode then turn on WiFi to connect using Unified/PPT Remote
  4. malania

    malania Member

    Oops, Looks like I forgot to mention -Every time I turn on the Flight mode, it disconnects bluetooth connection as well. Yes, Wifi is there but I really want bluetooth tbh lol
  5. chanchan05

    chanchan05 The Doctor Guide

    You should activate flight mode BEFORE turning on bluetooth. That way, bluetooth will work even in flight mode.
  6. malania

    malania Member

    I found one way to do this -

    Tested a phone call and said "number is switched off". Bluetooth worked, received the SMS later when I enabled the radio option.

    Hmm, would be nice if an app could just suspend the phone call, just like this sms and let me view it later.

    Tried that bro, but It just wouldn't let me enable bluetooth again! Also tried sharing a file via bluetooth after enabling flight mode, but got a popup saying "unable to enable bluetooth in flight mode"

Share This Page