Dial Pad Lag?Support

Last Updated:

  1. nycxhobbes

    nycxhobbes New Member

    Hi all I just splurged on an Epic and I am loving the phone so far but I noticed a small glitch and was wondering if anyone else is experiencing this and if there is a solution. I noticed that the dialpad sometimes has a lag when entering numbers into the dial pad. To clarify:

    Yesterday I was calling my cable service provider. I was prompted by the automated customer service sytem to enter in my phone number. At this point I had the phone to my ear and and in order to enter my phone number I then proceeded to remove the phone from my ear and started punching in the numbers. The phone screen awoke from sleep and as I started to punch in the numbers I noticed that the screen did not register my touch enteries right away. In fact I had to press the screen a couple of times before the screen press was registered and the correct selection was made. It only seems to occur under these circumstances: The phone screen is off due to the light sensor being covered while the phone is next to your ear. If you remove the phone from your ear and then proceed to enter numbers on the dialpad some lag does occur and the numbers do not show up immediately. In fact the screen will not even resgister the few one or two attempts at making a selection. Anyone else expierencing this pehnomenon, and if so is there a fix for it? Thanks in advance guys.

  2. cruiser771

    cruiser771 Well-Known Member

    yeah, i mentioned it in a thread listing problems, as it happens to me a lot. I hope they can fix it, because its annoying. you push the screen and nothing happens, only when coming off the proximity sensor
  3. Eazail70x7

    Eazail70x7 Well-Known Member

    Mine doesn't have this issue but my sister's does have lag in the dialer. Not sure why?
  4. chaiwingwai

    chaiwingwai New Member

    i dont have register number for superpad
  5. chaiwingwai

    chaiwingwai New Member

    i dont have superpad registration code
  6. Flipflop318

    Flipflop318 New Member

    Don't know if it's the same thing but when I'm on a call and need to use the dial pad to punch in numbers the pad lights up but when I go to touch the number it goes off and on a few times and I cant get the number in unless I lay the phone down then it seems to work.. Anyone know why this may happen?.. Only had the phone about a week so I don't know if it's a setting or if something is wrong with the phone itself

Share This Page