Did update to 2.3 off telus website bricked phoneSupport


Last Updated:

  1. Calvin1982

    Calvin1982 Member This Topic's Starter

    Joined:
    Jul 10, 2012
    Messages:
    5
    Likes Received:
    0
    Hey Guys!
    need some help here.. I did the update to the newest version of android off the telus website for my LG SHINE Plus and it failed part way thru i have tried various ways like the home+volume down+power and all i get is LG logo screen then the phone goes to a Yellow/white page with Emergency Mode! and wont do anything.. any help i installed usb drives and phone will not even recognize as being plugged in, used the bricked phone guide and nothing... please help :)
     

    Advertisement
  2. karendar

    karendar Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    513
    Likes Received:
    60
    Hey,

    The foolproof guide should work... Might possibly be a driver issue stopping you from doing it. Try this:

    Uninstall LG drivers (Add remove programs)
    Reinstall LG drivers from LG update tool or use this link as a walkthrough:
    LG Shine Plus?
     
  3. Calvin1982

    Calvin1982 Member This Topic's Starter

    Joined:
    Jul 10, 2012
    Messages:
    5
    Likes Received:
    0
    my phone wont even come on now... i think it totally bricked tried to charge it nothing.. any ideas?
     
  4. sinner99

    sinner99 New Member

    Joined:
    Sep 4, 2011
    Messages:
    2
    Likes Received:
    0
    me too. ran lg updater, stuck in emergency, made the mistake of pulling battery. now nothing, no power, no nothing. anyone have a fix for this?
     
  5. karendar

    karendar Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    513
    Likes Received:
    60
    If doing the hold 1 + plug in USB cable doesn't work, not much you can do... The LG updater must have gotten stuck while upgrading the bootloader, which bricks the phone... Sadly, I haven't had the possibility of trying to fix this issue. There might be a JTAG solution (Flashing the device with a physical JTAG box, implies soldering box onto phone's internal circuitry) but you'd have to bring it to a cellphone repair shop. If it's still under warranty, get it repaired... Otherwise, JTAG might be your only avenue to explore. :|
     

Share This Page

Loading...