Support different keyboards with rogers magic

Discussion in 'Android Devices' started by samuelmaskell, Jul 4, 2009.

  1. samuelmaskell

    samuelmaskell Well-Known Member
    56

    May 11, 2009
    293
    3
    56
    Software Engineering Student
    Victoria,BC
    Hey guys,
    Have any of you managed to get any other keyboards to work with your rogers magic? I've been trying a couple(bigkeys, handcent keyboard) because I heard they may be less laggy. However, I just get the same keyboard as before. I go to settings > locale & text and then select the bigkeys or whatever but it doesn't change anything. Do I need to disable the standard keyboard somehow? I don't know what I'm doing wrong. Any help would be greatly appreciated.

    Thanks,
    Sam
     

    Advertisement

  2. rumit579

    rumit579 Member
    15

    Feb 12, 2009
    10
    0
    15
    the keyboard will look the same is you have bigkeys on it. but it will preform better. i use big keys and my keyboard looks the same but is much more responsive than the default. there is no visual change it just goves it a preformance boost
     
  3. samuelmaskell

    samuelmaskell Well-Known Member
    56

    May 11, 2009
    293
    3
    56
    Software Engineering Student
    Victoria,BC
    Ah well that's good to know. I'm still pretty sure it's not working though. If I go into the bigkeys settings, half the settings are greyed out and if I change the settings that aren't, it doesn't do anything. Also, it doesn't seem any more responsive.

    Thanks for your help though,
    Sam
     
  4. rsquigley

    rsquigley Member
    35

    Jun 1, 2009
    20
    0
    35
    Carpenter
    Vancouver Island BC Canada
    I've also tried to use better keyboard on my rogers magic and have found the same issue. No matter what I do it won't change. Also I had a Rogers dream for 2 weeks and preferred the keyboard that I installed via the directions I found somewhere.......but I don't think that they'll work either.
     
  5. rsquigley

    rsquigley Member
    35

    Jun 1, 2009
    20
    0
    35
    Carpenter
    Vancouver Island BC Canada
    Ok i figured it out!! All you need to do is long press your text input box, like google search, it will ask you to select input, check big keys, and it will work. Hope this helps
     
  6. samuelmaskell

    samuelmaskell Well-Known Member
    56

    May 11, 2009
    293
    3
    56
    Software Engineering Student
    Victoria,BC
    oh nice! thank you. it's working now except those options are still greyed out which means I can't select auto-correct.. any ideas? I'll send an email to the dev I guess
     
Tags:

Share This Page

Loading...