Disable pin lock screen


  1. premier69

    premier69 Member

    Hello my friends!

    I would like your help. When the phone locks the screen I have to constantly enter a pin code, not the SIM card's pin code but one I chose apparently.

    How do i get rid of this and go back to using the wonderful slide to unlock.

    I have an Samsung Galaxy s3 with the latest cyanogenmod nightly build installed.

    Advertisement
    :
  2. Andima

    Andima Well-Known Member

    Check security settings.
  3. premier69

    premier69 Member

    I have, can you be more specific please?
    Since I'm lost, could you give me a step by step instruction list?
  4. AntimonyER

    AntimonyER AF Addict VIP Member

    Go into settings, then scroll down and select security. Under that you should see an option for screen lock. Change it from pin lock to whatever method you desire.
  5. premier69

    premier69 Member

    Thank you, it kinda did help, from what I understood in the android I had to choose from 3 options, none of them was a "no, nohing at all kinda option".

    So I choose the pattern unlock, it's pretty neat but I would like to know how to disable them lock thingies entirely.
  6. Stuntman

    Stuntman Well-Known Member

    That's interesting. I have an HTC Desire Z and I have a 4th option that is none. Not sure of your particular phone. Perhaps you can check the field where you set the delay before it locks. There might be an option there that turns it off.
  7. mac_7

    mac_7 New Member

    Remove login data AT the bottom
    Thema the none Option is available
  8. chanchan05

    chanchan05 The Doctor Guide

    The three options should be like 1. Unsercured (this is screen lock with slider or similar), 2. PIN, and 3. Pattern.
  9. 2ndHalfCor

    2ndHalfCor Well-Known Member

    I had this same problem on my GTab2 7.0 running stock ICS. Super frustrating. I finally realized it was being caused by my having an Exchange account for my employer's email that was enforcing a policy of not removing the lock screen security. This was even though I didn't have a password and didn't need one when I set it up. I uninstalled Touchdown (my Exchange account) and the "none" option reappeared. After removing the lock screen security, I reinstalled Touchdown and now everything works fine again without a lock screen pin.
  10. JonnyDetroit

    JonnyDetroit New Member

    go into settings and click on screen lock. once there, go to 1 that says pin. when u click on it, it will promptyou for a pin that was originally entered. enter it, the screen will give u options. such as just swipe to unlock.
  11. JonnyDetroit

    JonnyDetroit New Member

    I had this same problem on my SG3. Just go into settings. Scroll down to Screen lock tab, its just above the tab that says security. Click on it. Then scroll to tab that says PIN. Click on it. It will ask for a pin that was originally entered, to use the lock with pin function. After you enter the pin number, it will give you several options to select from for security. Just select the SWIPE option, if you do not wa.t to have to enter any pins or patterns. With SWIPE, you simply swipe the opening screen with your finger and it will open to your home screen.
  12. Bucknik

    Bucknik New Member

    I recently ran into this problem myself and followed these instructions. Unfortunately, when I get to the last screen, the "None" and "Slide" options are greyed out with the note "Disabled by administrator, encryption policy, or credential storage".(sic)

    This is very frustrating. I want to get rid of this (darn) login screen and my phone won't let me. This will not stand. Any help?

    (edit) FWIW: I have a Motorola Droid Bionic w/Android version 4.1.2

  13. chanchan05

    chanchan05 The Doctor Guide

    Where did you get your phone? If its a company phone, many requires their devices to have secure locks
  14. Bucknik

    Bucknik New Member

    Bought and paid for it myself. No one is responsible for it but me. This happened immediately following the latest OS upgrade. Very frustrating.

    Since I wrote my original message, I installed an ap called "No Lock" which prevents the phone from going into the lock screen at all. This effectively fixes the problem, but it also disables the "Slide" option. Ideally I'd like to go back to using the Slide screen without having to enter a PIN number.

  15. rdamore99

    rdamore99 New Member

    you probably have some software installed or a setting that requires security. VPNs commonly have PIN requirements. go to settings, wireless and networks, vpn. if you have an entry there, delete it (if you know what you are doing). then you should be able to disable the pin in the security setup.
  16. Slug

    Slug Check six! Moderator

    I suspect that the Encryption option is enabled in Settings/Security.
  17. yavnish1201

    yavnish1201 New Member

    [
    hi friends. i had put a pin lock on MEMO for S3 Mini and i h've forgotten the pin. thus i cant access/ read my memos . PLEASE HELP
  18. j3nkin5

    j3nkin5 New Member

    You more than likely installed an app that relied on credential storage. For example, I ran into this exact same problem while trying to wifi tether my home internet connection from my phone rather than through Time Warner Cable (I hate TWC and want to pay for no service from that company, plus I have the original unlimited verizon plan). So I installed a program called FoxFi which relies on credential storage and credential storage enforces a lock screen PIN. I didn't realize that uninstalling the program would not revert my settings to normal. I figured this out after going into the trusted credentials option in settings and under the user tab, sure enough, the FoxFi credential was still listed as a trusted credential, and my phone was thinking that I was still using credential storage despite uninstalling the program which relied on this. In summary, if you know that none of the apps on your phone use credential storage, you can remove this obstacle by (assuming your using a cyanogenmod build, mine is 10.2 on a droid dna, and obviously you try this at your own risk and acceptance of the consequences):
    1. go to Settings
    2. go to Security (in the personal section)
    3. go to Trusted credentials (in the Credential Storage section)
    4. go to user tab (DO NOTHING TO THE ITEMS IN THE SYSTEM TAB)
    5. Check (as in verify or just look to see) if something is listed. If there is an app listed in the user tab, then you've probably installed something that required credential storage and the phone is just doing what it is supposed to do in this case, forcing you to have a PIN secure lock screen. If there is nothing in there then this post probably isn't the root of your problem.
    6. go back to the security section mentioned above
    7. select Clear credentials/remove all certificates

    for those of you who put a PIN in and forgot it, this won't help you.
    recurvebowyer likes this.
  19. medelay

    medelay New Member

    Thanks you sooo much for pointing this out. I used to try to get VPN working a long long time ago and without your input i would have never thought about it!
Loading...

Share This Page