Doesn't show new emailsSupport


  1. hannahnatasha

    hannahnatasha New Member

    Hi there.

    I bought an HTC One V yesterday.
    I have 3 email accounts: gmail, hotmail and my University emails (Microsoft Exchange).
    My gmail account I had set to push emails when it first asked me to (So I get my emails sent to my phone as soon as they are sent to the email address?)
    I did the same with the other 2 email addresses.

    Apart from my university emails, my phone does not pick up when I have any new ones.
    I deleted my hotmail account on my phone (having set it up using the hotmail choice). I then used the POP3/IMAP choice to set up my hotmail account. There was no push choice, but I have asked it to check for emails every 5 minutes in peak and off-peak times.

    I still don't get any new emails sent to my phone from gmail and hotmail (but I do for my university emails). When I sign in online on a computer, there are new emails sitting there from an hour ago.

    How do I make my phone pick up my new emails?

    Thank you.

    Advertisement
    :
  2. riggerman0421

    riggerman0421 Well-Known Member

    Go to accounts and sync, click on your email account, and make sure Gmail is set to sync and the auto sync button at the top is turned on.
  3. TerryRRR

    TerryRRR Member

    I have two email accounts on my One V. They have exactly the same sync settings, the only difference being that the intervals are slightly different (for the default account, I have it set to check mail every 5 min, while the secondary account is set for every 15 minutes. At off peak times, both accounts are set for smart sync. Oddly though, only the secondary account seems to sync automatically (in either peak or offpeak times). To get the default account to pick up mail, I have to manually refresh.

    Ideas welcome.
  4. hannahnatasha

    hannahnatasha New Member

    It is, that's why I'm so confused
  5. riggerman0421

    riggerman0421 Well-Known Member

    I don't know what else to try. I have three Gmail accounts on my phone and all three sync without any issues. I also use the Yahoo mail app and it syncs without problems.
  6. benslgdroid

    benslgdroid rockstar Guide

    Turn off smart sync
  7. Bob2463

    Bob2463 New Member

    I have solved the problem. Delete the existing email account. Go into Accounts & Sync. Click on the + button and add your email account to this screen. I couldn't get my emails to work without doing a manual sync. Tried all the settings but this now works PERFECTLY. If you want to check before doing this - go into Accounts & Sync and you will probably find that the 'Mail' icon is not there. Once you have done the above procedure you will see the account appear.
Loading...

Share This Page