Dude my alarm won't go OFF!?


Last Updated:

  1. g916

    g916 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    76
    Likes Received:
    3
    Anyone else having this problem? I set my alarm the night before for 7am having it repeat on tuesday, wedensday and thursday and it never goes off! The pop up bubble even says "this alarm is set for 23 hours and 2 mins from now", I set one at midnight and it said "this alarm will go off in 6 hours", and it doesn't! I've missed two swim practices already cuz of it :(

    But when I do a test alarm and say its 7:26 am right now i set it for 7:27 am and THEN it goes off... anyone have a fix for this??
     

    Advertisement
  2. ballr4lyf

    ballr4lyf Well-Known Member

    Joined:
    May 7, 2010
    Messages:
    130
    Likes Received:
    28
    I had the same problem with my hero a while back. I had to use the desk clock to keep the phone awake so that my alarm would go off in the mornings. Give that a shot.

    To confirm if it's a "phone needs to be awake" thing:

    1. Set an alarm for 15 minutes from now. Let your phone sleep and see if the alarm goes off.

    2. Set an alarm for 15 minutes from now. Turn on the desk clock and see if the alarm goes off.
     
    g916 likes this.
  3. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Make sure the alarm volume is turned up, its different from the ringer volume. Also, dont use a task killer. they will kill the alarm clock and wont let it go off.
     
    g916 likes this.
  4. g916

    g916 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    76
    Likes Received:
    3
    Okay I'll try that now :)
     
  5. g916

    g916 Well-Known Member This Topic's Starter

    Joined:
    Jun 7, 2010
    Messages:
    76
    Likes Received:
    3
    That's probably my problem now that I think of it...

    Yeah I think that was it, clocks was in my list of apps to kill in ATK definitely putting that in the ignore list.. Thanks
     
  6. txcobra96

    txcobra96 Active Member

    Joined:
    Jul 2, 2010
    Messages:
    36
    Likes Received:
    11

    thats funny, i had the same problem.. open the clock. then goto task killer. select the clock and hold it.. then select ignore and it will not kill the clock ever. : )
     
    midget likes this.
  7. Insatiable

    Insatiable Member

    Joined:
    Jun 14, 2010
    Messages:
    15
    Likes Received:
    1
    I find that if I lay my phone screen down....my alarms won't go off. Just in case that's something you do.

    Posted via Tapatalk on my HTC Evo!
     
    midget likes this.
  8. Dark Ritual

    Dark Ritual New Member

    Joined:
    Jul 25, 2010
    Messages:
    1
    Likes Received:
    0
    While tinkering with my EVO to figure out an answer for this exact issue and surfing the net for answers, I discovered that I needed to add my Clock on the Ignore List to the Advanced Task Killer. After I did that it worked like a charm. I have my Advanced Task Killer set to kill all apps when the screen shuts off. Hopefully this will help you all. I discovered the answer on the HTC site.
     
  9. swazey

    swazey Well-Known Member

    Joined:
    May 31, 2010
    Messages:
    46
    Likes Received:
    4
    if your ringer is on silent like mine always is, make sure that you check the "alarm in silent mode" option under the alarm settings. otherwise when your ringer is off, the alarm won't go off.
     
  10. dr g

    dr g Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    589
    Likes Received:
    187
    I'm actually looking for the solution to the issue that if you happen to be doing something exactly as an alarm triggers, sometimes the alarm goes and the UI to shut it off never comes up. I have yet to find a way to shut it off without restarting the phone.
     
  11. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633

    Wow, there have been like 10 threads on this already.... PLus you are posting in a thread with the answer you need.
     
  12. Doc99

    Doc99 Active Member

    Joined:
    Jun 7, 2010
    Messages:
    28
    Likes Received:
    7
    I don't use any task killer, but find that often my alarms, whether they be calendar or alarm clock, don't sound out unless my screen is turned on. Not good when you're late because of this. I turn on the screen and get the alarm.
     
  13. drummer1422

    drummer1422 Active Member

    Joined:
    Mar 16, 2010
    Messages:
    34
    Likes Received:
    1
    Duh, every time before I go to bed, plug phone into charger, set alarm and hit ATK...Couldn't figure out for the life of me why the ALARM wasn't going off in the mornings....GEEEEEZ, unchecked from ATK and VIOLA...Bright eyed n bushy tailed from my EVO'S alarm !!!!
     
  14. Dr3amWif3y

    Dr3amWif3y Member

    Joined:
    May 14, 2010
    Messages:
    14
    Likes Received:
    2
    wow i was just about to post a thread regarding this issue.. glad someone else was having the issue.. thanks to everyone for their input :)
     

Share This Page

Loading...