1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Easy


  1. geofferyh

    geofferyh Member

    Apps you should first download and install:

    MyBackupPro
    Backup software (for Rooted or not), download from The Market

    Root Explorer
    To edit system files you cannot access without Z4Root, download from The Market

    Download Z4Root: Multiupload.com - upload your files to multiple file hosting sites!

    BACKUP YOUR APPS AND DATA ON A SD CARD BEFORE PROCEEDING

    How to install Z4Root on the SuperPAD

    1. Copy the Z4Root.apk file onto a Micro SDHC card.

    2. Plug the SD Card into the upper most SD slot. (Default located between the USB ports) and open it with the

    Advertisement
  2. str455n

    str455n Member

    hi ya georferyh i bought this item only a couple weeks ago and you seem to know what your talking about, looking threw a few other forums there seems to be a problem with sticking on the green statup screen sayingpowered by wowpad comunication, mine only started doing from this morning . as its been working brilliant and lastnight decided to put the security code in on the join at least 4. which it accepted and i went in and out and tried it , and it was ok, this morning as i left on charge lastnight its a no go it gets stuck on the green screen. at one point i pressed to buttons at same time and got a boot section but cant seem to get it back and it said no boot blar blar found on sd. iv just download your section on boot would this help do you think?
  3. weret

    weret New Member

    Hi! Well i'm spanish, so sorry for my english :D
    I have a superpad flutouch 2 and when I open Z4 mod and click on permanent root, temporary root or un-root it says: In order for this to work, USB debugging must be enabled. Then the program opens Settings> Aplications but there aren't nothing to enable this USB debugg. Can you help me? What can I do? Thank you very much
  4. 70challenger

    70challenger Active Member

    Go to settings/application/developement.
  5. elge

    elge Member

    In settings>applications there is no development option. How can I get that menu option?
  6. MrSmith317

    MrSmith317 Well-Known Member

    Elge, Download Launcher Pro(and start it), long press your desktop and add a shortcut to Activities -> Settings -> Development. Open that shortcut and you'll find USB Debugging. After that Z4Root works fine.
  7. davidlb512

    davidlb512 Active Member

    Every time I run z4root, it just runs and runs until it locks up and I have to do a restart by pressing the manual reset button on the bottom of the tablet. Any ideas as to why this might be? Or another root app that I can use? USB debugging is turned on.
  8. Nighthawk4

    Nighthawk4 Well-Known Member

    Thanks - the Launcher Pro trick worked and I now have the device rooted with z4root.

    Is there any way to make it access paid Apps in the Market please? Even Apps I have already bought (on other devices) show up under My Apps, but then it can't find the files.

    Really annoying.

    Also, are there any updated ROMs for it yet please - maybe Gingerbread or Honeycomb? Even a stock Froyo without the restrictions would be a start.

    Lastly, is the screen supposed to be so non-responsive? I keep selecting a menu option when I am actually trying to make it scroll up :(
  9. bigbaldbloke

    bigbaldbloke Well-Known Member

    Do you still have any of those other devices? If so, back up the paid app in Astro, then copy the newly created apk to your tablet & install.
  10. davidlb512

    davidlb512 Active Member

    I have a Flytouch 3.

    Model Number
    Disco10

    Android Version
    2.2-20110529

    Kernal Version
    2.6.32.9
    zjd@dtlinuxserver #1

    Build Number
    FRF85B

    I do not have access to paid apps, and z4root is not doing anything other than sitting there at the "Running exploit in order to obtain root access...." screen. I have tried it on Temporary Root, Permanent Root, and Unroot selections, and no difference on any of them. I have several apps that I use on a regular basis on my phone, that I would love to be able to use on the tablet. But so far, I have had no success with making that happen. I also have Market Enabler on the tablet, but it gives the "Houston, we have a problem" error with any option I try. I'm guessing Market Enabler requires root access, and that's why it doesn't work. Could anyone help me with getting my tablet rooted???
  11. i5500

    i5500 Member

    so do i have to root my superpad before i can download like funnycomb beta and stuff?


    no worries bought it and gave it back and got refunded too so all happy
  12. flyingtiger904

    flyingtiger904 New Member

    I was unable to get any sort of response with Z4Root on my knock off tablet. I ended up having to use gingerbreak, worked like a charm.
  13. Angelbabe1uk

    Angelbabe1uk New Member

    Will thise work on my flytouch3 superpad3 epad?
    The only thing I can download is old free stuff or paid for stuff off old android market not the newer google store like I have in my android phone
    I bought the tablet last year expecting it to be good enough for stuff like facebook/emails/youtube/games like smurfs ect but I cant even install smurfs because it isnt in android market & my granddaughter loves playing on it in my phone
    Can you help?
  14. Ubie

    Ubie Member

    Would this root tool work on the Flytouch XO (zenithink C93 it's using Android 4.1.1
  15. BogdanGabi

    BogdanGabi New Member

    It was same to me , but I downloaded an app named "Usb debugging" ( or something like that ) from Play Store and when I open it , I have some developer settings (like usb debugging ) .
  16. BogdanGabi

    BogdanGabi New Member

    Does this work on Goclever Tab I101 ( I read it is similar to Flytouch 2 ) , and can I use an USB stick instead of a SD card ?

Share This Page