Email Force Close/All emails go buh-bye


Last Updated:

  1. tfleming23

    tfleming23 Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    201
    Likes Received:
    9
    I have had zero issues connecting my Droid with my corporate exchange client, which has been fantastic and refreshing, however, in the last week I have had email tell me it had to force close 3x.

    Each time it does, when I go to re-open everything is gone, it goes back to the sync an account/enter email address set up. Each time I do it on the far left the bars are a different color (what does this mean), right now they are the color of this smilie :eek:.

    Anything I can do to stop this from happening? Are there other email apps that might work better and have this not happening? I keep 2 weeks worth of emails on my phone so when something like this happens it is not a quick fix to get back where it was.

    Thank you for any help on this
     

    Advertisement
  2. tfleming23

    tfleming23 Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2009
    Messages:
    201
    Likes Received:
    9
    Bump..

    Just happened again!
     
  3. johnnybirdman

    johnnybirdman Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    342
    Likes Received:
    188
    I have not experienced this issue but another Droid owner in my office has lost his exchange settings several times.

    Like I said, when using the vanilla exchange setup on the Droid I was fine, but I wanted to have use of tasks as well so I went with Touchdown, it works great. You can give it a free 5 day trial and see if it will work for you.
    J.
     
  4. Chakara

    Chakara Member

    Joined:
    Nov 20, 2009
    Messages:
    8
    Likes Received:
    0
    I've had mine about 2 weeks and it has lost it's exchange mind 3 times. I have a client with one that has had this happen at least once. While I haven't heard about the force close part of it. It just seems that the exchange settings disapear requiring a re-sync of all the exchange "stuff".

    So far hasn't happened at a critical time for me but I have to assume it will in the future.

    I'm also surprised by the lack of similar issues being posted around???

    -Chak
     
  5. ronmarkey

    ronmarkey New Member

    Joined:
    Dec 28, 2009
    Messages:
    3
    Likes Received:
    0
    I've had mine for almost 2 months and had no problem with 2 email accounts set up (work and Comcast) until a couple days ago when I started getting the Force Close error. After some research, there is speculation that it has to do with an attachment that is too large (don't believe that since I regularly get 5M+ attachments all the time) or a bad header. Anyway, the "fix" is to go into Applications and filter Running Applications, choose the email app and do a Clear Data. You have to then readd the accounts. This worked for me, even though I had tried removing the account and readding it earlier. There must have been something corrupt in there.

    Ron
     

Share This Page

Loading...