Email Problem after 4.0.4 UpgradeSupport


  1. chinlardo

    chinlardo New Member

    Hey there. I have a Sprint Epic 4G Touch (Galaxy S2) and they just pushed my upgrade to ICS (android 4.0.4). It's awesome except now I am unable to view or read my work email. :mad:

    I can send emails and get notifications of when I receive an email, but my inbox screen is pretty much all black, with none of the messages readable.

    I have removed and re-added the account to the phone multiple times, to no avail.

    Help me Android Forums, you're my only hope!

    Screenshot:
    [​IMG]

    Advertisement
  2. Njd4

    Njd4 Well-Known Member

    Hi !

    I had this after installing 4.0.4. Last night!

    I just went into settings, applications, all, found 'email' selected it, then 'clear data' and it sorted the problem.

    Hope it works for you too!

    Loving 4.0.4 so far!

    Seems faster, more stable and (touch wood) no wifi freezing bug which plagued me in 4.0.3 !

    ;-)

    Neil.
    ToddRichardson likes this.
  3. Polaris123

    Polaris123 New Member

    I have exactly the same problem on my Galaxy S2, occurring immediately after the same 4.0.4 update. It shows exactly the same page error as shown above.

    I have 2 accounts setup - one is Exchange-based, the other is POP3. Both have the same problem.

    It's like it's trying to show the emails, but can't. If I try to create a new email, it works fine, just won't let me view existing emails.

    I tried the fix mentioned - Settings/Applications/All/Email/Clear Data. But that didn't fix it.

    Does anyone have any other suggestions please. It's no good as it is.....!
  4. ToddRichardson

    ToddRichardson New Member

    I had the same problem as Chinlardo after updating my Galaxy S2 yesterday (Tuesday). The solution from Njd4 fixed the problem. Thanks for posting Chinlardo and mucho gracias Njd4 !! :)

    I have two IMAP yahoo accounts on mine. I tried deleting the accounts and adding them back yesterday and that did not work also.

    There are many enhancements/changes with this upgrade. It will take me a while to get used to and provide feedback. I like most of the enhancements. My Scramble game is a bit sluggish after the OS update.

    The email editor was a pain to fix typos before, but its much improved now. Thank you!!
  5. Plasterjfe

    Plasterjfe Member

    So annoying that with every upgrade there is a bug issue sometimes rendering the phone useless. one thing i suppose apple dont have with being "in house"

    Is 4.0.4 available in the uk on vodafone ? I am running 4.3
  6. Polaris123

    Polaris123 New Member

    For me - the original problem identified in chinlardo's image is still there.

    When I go to Settings/Applications/All/Email, the option to "Clear Data" is greyed out, so I can't click it. There is only an option to "Clear Cache", that I can click, but that doesn't do anything.

    It seems this could be the solution to the problem, from what others are saying, but I can't get at the fix.

    Any other ideas please?

    Thanks
  7. ToddRichardson

    ToddRichardson New Member

    Hope you find a fix soon, Polaris. That gotta be annoying!! Unfortunately (or fortunately?) I dont have my work's exchange mail on mine.

    I owe my phone for 10 months now. After the upgrade, the phone seems a lot warmer/hotter than before, especially when the 4G is on. I have to kill all apps and turn of the 4G twice already. Hmmmm. I am sensing a hotfix coming soon?? Its been a very "cool" phone before this update.
  8. RKCH

    RKCH New Member

    Hi guys. I too had this problem. In the email app, simply change the font size once or twice and this should solve the problem.

    Cheers,

    Rup
    powertoolpr likes this.
  9. Marika

    Marika New Member

    Thanks RKCH! Had the same problem, all I had to do to fix it was to change to small font :)
  10. jwagner

    jwagner New Member

    This is EXACTLY what happened to mine after the 4.0.4 update and I'm furious about it, i can't get to any of my email, and when i try to log on through the browser there is always an error. I have been missing very important emails from job searches, from my attorney from court cases, from unemoyment, from family and friends, I've had to resort to communicating thru Facebook and it's embarrassing and inconvenient. I'm really heated and was expecting a text or another update to fix it but nothing. I knew i wasn't the only one who has experienced this issue. I haven't read the rest of this thread so idk if there is a fix, and I'm jumping the gun by replying without having read it yet, but i was so excited to see sometime else with toys error that i just hit reply and since i already started writing it I'm going to continue and finish it. Oh well, sue me if there's a fix. If not, know that tine not alone and I'm madder than hell about it.
  11. jwagner

    jwagner New Member

    Brilliant!.this totally worked for me, and as i suspected (see my previous comment) i spoke too soon without reading the rest of the comments. Thank you so much!
  12. jwagner

    jwagner New Member

    I've noticed this too. It gets very hot just idling now. Seems a bit unsafe. Usually it happens when it's charging, next to my head laying next to me in bed...
  13. lunachik

    lunachik New Member

    I have the same problem too with this upgrade. I can't clear data b/c it's greyed out and I can't change font size b/c I don't have any fonts (it just says default fonts now).

    I can see what my email if I hit reply but otherwise I just have a black screen if I want to view it.

    Any other suggestions?
  14. madinar

    madinar New Member

    I'm always wary about upgrading the software on my phone in case any of the data should get lost or the unexpected happens when I switch on my phone after the upgrade.

    However, decided to follow the prompts and upgrade to 4.0.4 last night and everything seemed to go through fine.

    Working as a contractor I'm always on the go and need to be able to respond to emails while travelling. When I tried to check my emails on the way into work this morning, I logged into my Email app (in which I currently have 5 accounts setup for different clients) and like some of the other users on this forum was furious when I couldn't see any of my emails.

    At first I thought they had been deleted from my phone and I received the error unable to sync with mail account so I was then in a panic when I got into work to find time to catch up and try to find a way of restoring them on my phone.

    I've been searching all day for a solution and was so happy when I found this forum.

    All I needed to do was change the Font size to Small and then back to Normal.

    Thankfully, there was a very simple fix but this should have been detected during testing!!!
  15. MORMOR

    MORMOR New Member

    Similar problem with email (exchange email only).
    Phone is SGS2 (model Number = GT-I9100)
    Country: Ireland network carrier: O2
    Updated to Android 4.0.4 and Exchanged email stopped working correctly. Gmail works fine.
    The Exchange calendar, contacts and even tasks seem to work. The information is down loaded from the exchange server to the phone and I have full access to them, so this side of think seems to be working fine. even tasks seems to be working. Tasks never before synchronised with my phone.
    The exchange email seems to be working to a point. That is to say that I get notification of new emails, the counter beside the screen email icon increases (or decreases when I action them on the PC) and I get the sound notification. but if I try to open the email app the screen goes blank (black) for 20 seconds (actually the phone is frozen for 20 sec) and then I get the error message
  16. Skinandbones

    Skinandbones New Member

    I have exactly the same problem as MORMOR, except that I am in the UK and the network is Virgin.

    Any help with this would be much appreciated as it's very frustrating! :-/
  17. ankurgarg_11

    ankurgarg_11 New Member

    I am using Samsung Galaxy S2. I have updated my phone latest firmware to ICS 4.0.4 version through Kies Air. Now I am not able to download any app from android market through Wi-Fi. However downloading is perfectly Ok in case I am using it internet through my Airtel SIM card or 2G network.
    Whenever I am trying to download it from market, message is showing "Downloading" but the progress bar never actually moves and I am not able to download any apps from android market through Wi-Fi.
    Please help me out as it is really very frustrating to see it.

Share This Page