Email security certificate??Support


  1. bp08

    bp08 Well-Known Member

    Hey guys,

    Something weird has been happening lately. So, I got this phone the day of release and set up my outlook exchange email flawlessly. About two weeks ago, I started not getting any emails, and I slowly realized this.

    So when I go into my stock email app to refresh it says the server cannot connect because the settings are wrong. (Which I never changed the settings before and it worked fine?).

    Anyways, once I go to my settings and server and whatnot I have all of that information in correctly, but this is where I think my problem occurs. There is an option for client certificate and my phone says none and when i click on "select" it says..

    "No certificate found. The application exchange services has requested a certificate. Selecting a certificate will grant the application the ability to use this identity with servers now and in the future. You can install certificates from a PKCS#12 file with a .pfx or a .p12 extension located in external storage."

    Has anyone had this problem? What do I do about this "certificate"?

    Thanks guys

    Advertisement
    :
  2. The_Chief

    The_Chief Accept no imitations! Moderator

    I read something about this in another thread. Apparently you need to secure your phone to access a secure network. Try adding a pattern or PIN lock to your lockscreen and trying again. That's all I have to offer at this point, but it's worth a shot :)
    Crashumbc likes this.
  3. bp08

    bp08 Well-Known Member

    I already have a PIN lock to my lockscreen. I don't see why that has anything to do with a security certificate for my email, but then again I could be totally wrong. It seems like I need to somehow get a certificate from online to my phone, but I have no idea how that would work either. After many google searches I have found nothing which surprises me as well.
  4. The_Chief

    The_Chief Accept no imitations! Moderator

    Well, it was worth a shot. Hopefully someone who has already been down this road will chime in with the solution...
  5. Crashumbc

    Crashumbc Well-Known Member

    Is this your personal exchange server? ISP? or Work?

    The newer MS exchange servers offer a lot more options for locking things down. Your best bet may probably be to contact the IT helpdesk that supports the exchange server.
  6. bp08

    bp08 Well-Known Member

    This is actually my school email. It uses Outlook OWA. I have never had any problems in the past, so I'm not sure if it is an issue with my phone or my school(which I have never had a problem with my school dealing with this in the past)

    Under my Outlook it says under settings that it recognizes my Nexus, but I just can't seem to figure out this security certificate on my phone. From looking at my phone it shows I have no security certificates on my phone or the storage within my phone. I wish I could just bypass the security but that is not an option on the nexus either.

    Not sure if this answers any of your questions, but if you need any more information let me know.

    Thanks
  7. bp08

    bp08 Well-Known Member

    Just called IT at my school and they said they haven't had a problem with the security certificate that I'm referring to. She did tell me to try to deactivate and reactivate but that did not work either.

    Not sure if she had any idea what I was talking about (probably not), but that did not help at all. BTW my Gmail App works fine as well. If I could only find a certificate to put on my phone maybe it would work. Although I have no idea how to find that out.
  8. mohsinrock2000

    mohsinrock2000 New Member

    Any update as i i have the same problem....
    It will be gr8 if you can help me out
  9. guiwegian

    guiwegian New Member

    Hi there,

    I v managed to set up mine, here is how it goes:

    Fill in the normal settings on the first page (email + password)
    then select manual setup/exchange

    domain\username: domain(without .com or anything)\userID
    Password:enter your password
    Server:email.domain.com

    SSL :yes
    Accept all SSL certificates:yes
    no need for client certificates
    Port 443

    These are obviously settings related to my company, what I have noticed however, is for Domain\Username, I used to input: userdID@domain.com, orjust userID and it never orked.

    However it seems that domain\userID is working, even though I was using the exact same details as my outlook on my PC

    I hope it works for you. I know this is little explanation but I got lucky on that one and not quite sure how I managed this. happy to help if I can
  10. fancy3160

    fancy3160 New Member

    Same problem here!!!!! H.E.L.P!!!!
  11. Biglou

    Biglou New Member

    This worked Thank You ! Bravo !
  12. Biglou

    Biglou New Member

    Used on Android 4.3 Nexus 7
Loading...

Share This Page